TL-ER6120 WAN IP is not being refreshed automatically

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-ER6120 WAN IP is not being refreshed automatically

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-ER6120 WAN IP is not being refreshed automatically
TL-ER6120 WAN IP is not being refreshed automatically
2021-01-14 12:44:16 - last edited 2021-04-18 10:02:35
Model: TL-ER6120  
Hardware Version: V3
Firmware Version: 3.0.1 Build 20180724 Rel. 80086

Hi,

 

I have installed a TL-ER6120 in the premises of a client of mine.

 

The network connections are such that the ISP modem is connected to the WAN1 of the router and the core switch is connected to the LAN port of the router. The Router is setup to accept dynamic IP for WAN1 and WAN2 (however, there is no WAN2 connection at the moment).

 

When the modem restarts, the router releases its public IP and is given a temporary IP by the modem (ONT) in the range of 192.168.1.X. Once the modem finishes the booting process, it goes into bridged mode and allows public IP to be bridged to the router. The problem we are facing is that, once the modem boots up completely, the router will not automatically release the 192.168.1.x IP and obtain the public IP. We have to manually power cycle the router, or remove the physical cable connected to WAN1 and reconnect it, or disconnect the WAN1 connection from the Router's WAN configuration page and connect it again.

 

While the router is have its WAN IP in the 192.168.1.x range, the Internet is down.

 

I know the problem is caused by the modem releasing a temporary IP while booting up, but is there any way I can tell my TP Link router to automatically try to obtain new address whenever the WAN connection is not online?

 

Thank you

  0      
  0      
#1
Options
1 Reply
Re:TL-ER6120 WAN IP is not being refreshed automatically
2021-01-18 10:07:29 - last edited 2021-04-18 10:02:35

Dear @ajithkgshk,

 

It's suggested to upgrade your router firmware and check if it helps.

https://www.tp-link.com/en/support/download/tl-er6120/#Firmware

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 502

Replies: 1

Related Articles