Gateway is public accessible at WAN IP, how to disable?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Gateway is public accessible at WAN IP, how to disable?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Gateway is public accessible at WAN IP, how to disable?
Gateway is public accessible at WAN IP, how to disable?
2021-01-18 12:34:45 - last edited 2021-01-22 12:41:02
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.0.0 Build 20200930 Rel.36519

I just checked my public WAN IP at whatismyip.com.

When I enter the IP in the browser I get redirected to http://x.x.x.x/webpages/login.html

with the notification: Note: This Gateway is being managed by Omada Controller 192.168.x.x

 

I don't want anything to be accessible at my public WAN IP, but I can't find the setting to disable this on Omada.

Where can you disable the public access to the gateway?

 

Thanks!

  0      
  0      
#1
Options
1 Accepted Solution
Re:Gateway is public accessible at WAN IP, how to disable?-Solution
2021-01-18 14:44:50 - last edited 2021-01-22 12:41:02
It seems that the public WAN IP isn't accessible for everyone after all. I've just tested a few things and it looks like the WAN IP can only be accessed internally. I'm getting an error when I try to access the public IP from my smartphone on 4G internet. Once I connect to the WIFI again the page shows the login page. Nonetheless it'd be nice to disable it, so if someone has an answer on that please let me know, thanks! In the meantime I'll try to find the answer.
Recommended Solution
  0  
  0  
#2
Options
3 Reply
Re:Gateway is public accessible at WAN IP, how to disable?-Solution
2021-01-18 14:44:50 - last edited 2021-01-22 12:41:02
It seems that the public WAN IP isn't accessible for everyone after all. I've just tested a few things and it looks like the WAN IP can only be accessed internally. I'm getting an error when I try to access the public IP from my smartphone on 4G internet. Once I connect to the WIFI again the page shows the login page. Nonetheless it'd be nice to disable it, so if someone has an answer on that please let me know, thanks! In the meantime I'll try to find the answer.
Recommended Solution
  0  
  0  
#2
Options
Re:Gateway is public accessible at WAN IP, how to disable?
2021-01-18 23:13:53

@Livonias This also makes it impossible to forward port 80 with a virtual server. It's absolutely inappropriate and needs to be fixed.

  0  
  0  
#3
Options
Re:Gateway is public accessible at WAN IP, how to disable?
2021-01-19 02:40:02

Dear @Livonias,

 

It seems that the public WAN IP isn't accessible for everyone after all. I've just tested a few things and it looks like the WAN IP can only be accessed internally. I'm getting an error when I try to access the public IP from my smartphone on 4G internet. Once I connect to the WIFI again the page shows the login page. 

 

I think this is pretty normal because of the NAT Loopback function, and it's only accessible in LAN network, you may not worry about it.

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#4
Options