T3700G-52QT Manual DHCP binding FAIL

T3700G-52QT Manual DHCP binding FAIL
T3700G-52QT Manual DHCP binding FAIL
2021-02-21 13:39:37
Hardware Version: V1
Firmware Version: V3

Hi everybody! 

I try to set manual DHCP binding on my t3700G-52QT. 

According to CLI manual i set dhcp pool for my network and i try to bind MAC address fo the ip. Switch give me an error - error to set hardware address. 

 

I don`t know where i  make mistakes..

 

About my switch:

System info:
ARS-COM1#show system-info
 
Master Unit ID................................. 1
System Description............................. JetStream 52-Port Gigabit Stackable L3 Managed Switch
Device Name.................................... ARS-COM1
Device Location................................ SHENZHEN
Contact Information............................ www.tp-link.com
Mac Address.................................... b0:be:76:5e:c6:08
System MAC address............................. b0:be:76:5e:c6:08
Management Port MAC address.................... b0:be:76:5e:c6:09
L2 MAC address................................. b0:be:76:5e:c6:0a
L3 MAC address................................. b0:be:76:5e:c6:0b
System Time.................................... Jan 1 08:31:21 2006
System Temperature............................. 33.0(Degree Celsius)
 
Switch 1
Unit State..................................... OK
Hardware Version............................... T3700G-52TQ 3.0
Firmware Version............................... 3.0.0 Build 20181116 Rel.64846(s)
Serial Number..................................
Running Time................................... 0 days 0 hrs 32 mins 11 secs
SubSlot1 Status................................ Not Presen

 

my config :

!T3700G
#
hostname "ARS-COM1"
 
no user access-control
#
vlan 25,35-36,321
#
 
#
vlan 25
name "Management"
#
#
vlan 35
name "Users"
#
#
vlan 36
name "pvid"
#
#
vlan 321
name "ext"
#
ip ssh server
switch 1 provision T3700G-52TQRev3
 
#
ip routing
#
 
service password-encryption
aaa authentication login "noauthList" local
line ssh
login authentication "noauthList"
#
loopback-detection interval 20
loopback-detection recovery-time 60
#
#
interface vlan 25
ip address 192.168.100.1 255.255.255.0
 
 
#
interface vlan 35
ip address 192.168.0.200 255.255.255.0
 
 
#
interface vlan 321
ip address 172.22.1.1 255.255.255.252
 
 
#
interface vlan 1
 
 
#
#
interface gigabitEthernet 1/0/1
switchport mode trunk
channel-group 1 mode active
 
 
#
interface gigabitEthernet 1/0/2
switchport mode trunk
channel-group 1 mode active
 
 
#
interface gigabitEthernet 1/0/3
switchport mode trunk
channel-group 2 mode active
 
 
#
interface gigabitEthernet 1/0/4
switchport mode trunk
channel-group 2 mode active
 
 
#
interface gigabitEthernet 1/0/5
switchport mode trunk
channel-group 3 mode active
 
 
#
interface gigabitEthernet 1/0/6
switchport mode trunk
channel-group 3 mode active
 
 
#
interface gigabitEthernet 1/0/7
switchport mode trunk
channel-group 4 mode active
 
 
#
interface gigabitEthernet 1/0/8
switchport mode trunk
channel-group 4 mode active
 
 
#
interface gigabitEthernet 1/0/9
 
 
#
interface gigabitEthernet 1/0/10
 
 
#
interface gigabitEthernet 1/0/11
 
 
#
interface gigabitEthernet 1/0/12
 
 
#
interface gigabitEthernet 1/0/13
 
 
#
interface gigabitEthernet 1/0/14
 
 
#
interface gigabitEthernet 1/0/15
 
 
#
interface gigabitEthernet 1/0/16
 
 
#
interface gigabitEthernet 1/0/17
 
 
#
interface gigabitEthernet 1/0/18
 
 
#
interface gigabitEthernet 1/0/19
 
 
#
interface gigabitEthernet 1/0/20
 
 
#
interface gigabitEthernet 1/0/21
 
 
#
interface gigabitEthernet 1/0/22
 
 
#
interface gigabitEthernet 1/0/23
 
 
#
interface gigabitEthernet 1/0/24
 
 
#
interface gigabitEthernet 1/0/25
 
 
#
interface gigabitEthernet 1/0/26
 
 
#
interface gigabitEthernet 1/0/27
 
 
#
interface gigabitEthernet 1/0/28
 
 
#
interface gigabitEthernet 1/0/29
 
 
#
interface gigabitEthernet 1/0/30
 
 
#
interface gigabitEthernet 1/0/31
 
 
#
interface gigabitEthernet 1/0/32
 
 
#
interface gigabitEthernet 1/0/33
 
 
#
interface gigabitEthernet 1/0/34
 
 
#
interface gigabitEthernet 1/0/35
 
 
#
interface gigabitEthernet 1/0/36
 
 
#
interface gigabitEthernet 1/0/37
 
 
#
interface gigabitEthernet 1/0/38
 
 
#
interface gigabitEthernet 1/0/39
 
 
#
interface gigabitEthernet 1/0/40
 
 
#
interface gigabitEthernet 1/0/41
 
 
#
interface gigabitEthernet 1/0/42
 
 
#
interface gigabitEthernet 1/0/43
 
 
#
interface gigabitEthernet 1/0/44
 
 
#
interface gigabitEthernet 1/0/45
 
 
#
interface gigabitEthernet 1/0/46
 
 
#
interface gigabitEthernet 1/0/47
switchport mode trunk
channel-group 5 mode active
 
 
#
interface gigabitEthernet 1/0/48
switchport mode trunk
channel-group 5 mode active
 
 
#
 
 
#
 
 
#
interface port-channel 1
switchport mode trunk
switchport trunk native vlan 36
no switchport trunk allowed vlan 1
#
interface port-channel 2
switchport mode trunk
switchport trunk native vlan 36
no switchport trunk allowed vlan 1
#
interface port-channel 3
switchport mode trunk
switchport trunk native vlan 36
no switchport trunk allowed vlan 1
#
interface port-channel 4
switchport mode trunk
switchport trunk native vlan 36
no switchport trunk allowed vlan 1
#
interface port-channel 5
switchport mode trunk
switchport trunk native vlan 36
no switchport trunk allowed vlan 1
switchport general allowed vlan 35,321 tagged
#
interface port-channel 6
#
interface port-channel 7
#
interface port-channel 8
#
interface port-channel 9
#
interface port-channel 10
#
interface port-channel 11
#
interface port-channel 12
#
interface port-channel 13
#
interface port-channel 14
#
interface port-channel 15
#
interface port-channel 16
#
interface port-channel 17
#
interface port-channel 18
#
interface port-channel 19
#
interface port-channel 20
#
interface port-channel 21
#
interface port-channel 22
#
interface port-channel 23
#
interface port-channel 24
#
interface port-channel 25
#
interface port-channel 26
#
interface port-channel 27
#
interface port-channel 28
#
interface port-channel 29
#
interface port-channel 30
#
interface port-channel 31
#
interface port-channel 32
#
interface port-channel 33
#
interface port-channel 34
#
interface port-channel 35
#
interface port-channel 36
#
interface port-channel 37
#
interface port-channel 38
#
interface port-channel 39
#
interface port-channel 40
#
interface port-channel 41
#
interface port-channel 42
#
interface port-channel 43
#
interface port-channel 44
#
interface port-channel 45
#
interface port-channel 46
#
interface port-channel 47
#
interface port-channel 48
#
interface port-channel 49
#
interface port-channel 50
#
interface port-channel 51
#
interface port-channel 52
#
interface port-channel 53
#
interface port-channel 54
#
interface port-channel 55
#
interface port-channel 56
#
interface port-channel 57
#
interface port-channel 58
#
interface port-channel 59
#
interface port-channel 60
#
interface port-channel 61
#
interface port-channel 62
#
interface port-channel 63
#
interface port-channel 64
#
router rip
no enable
 
#
 
 
interface vlan 1
ipv6 enable
 
#
 
service dhcp server
ip dhcp server excluded-address 192.168.0.200 192.168.0.225
 
ip dhcp server pool "pool0"
lease 0 0 30
dns-server 8.8.8.8,1.1.1.1
default-gateway 192.168.0.200
network 192.168.0.0 255.255.255.0
#
 
 
 
#
 
ip route 0.0.0.0 0.0.0.0 172.22.1.2
#
 
#
 
#
#

 

Have any ideas? 

 

Thank`s everybody !!!

 

0
0
#1
Options
5 Replies
Re:T3700G-52QT Manual DHCP binding FAIL
2021-02-22 06:39:34

There are no menu section for manual binding in web interface...... @TP-LINK what`s going on?

0
0
#2
Options
Re:T3700G-52QT Manual DHCP binding FAIL
2021-02-25 02:11:37

Dear @Serji,

 

There are no menu section for manual binding in web interface...... 

 

 

Are you trying to bind the IP address, MAC address, VLAN ID and the connected Port number of the Host together?

 

If yes, please choose the menu Network SecurityIP-MAC Binding for Manual Binding.

 

Regard with the CLI command, you may refer to the CLI guide below for Binding Table Commands.

https://static.tp-link.com/2018/201811/20181121/1910012359_T3700G_CLI_V1.pdf

Best Regards!
0
0
#3
Options
Re:T3700G-52QT Manual DHCP binding FAIL
2021-02-25 07:15:13
Yes! But it not not applicable for my network plan. It`s port security function - not dhcp.
0
0
#4
Options
Re:T3700G-52QT Manual DHCP binding FAIL
2021-02-25 09:24:43

Dear @Serji,

 

Yes! But it not not applicable for my network plan. It`s port security function - not dhcp.

 

May I know your network plan so that I can try to help here?

 

If you are trying to bind specific ports to the desired DHCP instead, please go to RoutingDHCP ServerBinding Table.

Best Regards!
0
0
#5
Options
Re:T3700G-52QT Manual DHCP binding FAIL
2021-03-19 15:02:58 - last edited 2021-03-19 15:10:31

@Fae 

 

it`s on default config/

 

I have  ip-mac binding 

 

And it still not working

0
0
#6
Options