Wired Clients not showing connected on Omada

Wired Clients not showing connected on Omada
Wired Clients not showing connected on Omada
2021-03-10 19:46:54

Network has 50 clients with 25 being wired connections.  Often 5-10 wired clients are missing from Omada's clients list for hours.  The missing clients are connected and using a small amount of bandwidth. All the wifi clients are connecting through EAP's and are showing in Omada. The ER605 is the only DHCP server on the network. 

 

If I force a missing client to use a lot of bandwidth sometimes it will then show up in Omada.  If I log out and back in to Omada some times a few of the missing clients will appear.

 

Network consists of:  Modem--> ER605 router-->unmanaged switch-->wired clients/EAP wireless.

 

Omada is running on an OC200 V1 with controller version 4.2.11. The ER605 is hardware V1 and firmware is 1.0.1 Build 20210113 Rel.35074.

 

Showing connected clients should be a very basic requirement of Omada.  Is this being investigated/resolved? 

2
2
#1
Options
18 Reply
Re:Wired Clients not showing connected on Omada
2021-03-12 18:04:20

@1207 

 

Definitely a widespread issue (discussed here and here). I see the same with several wired clients connected to SG105E/108E switches.  Not sure if it's been acknowledged by TP-Link or if a fix is in the works.

0
0
#2
Options
Re:Wired Clients not showing connected on Omada
2021-03-12 22:58:43

@1207 

 

Exactly the same situation. Some wired clients connected to an unmanaged switch are not shown. Moreover some of the wired clients which are connected to a managed switch are shown, but show zero net traffic though in fact traffic takes place. Hope TP-Link would acknowledge that and correct in future SDN version or firmware for OC200.

1
1
#3
Options
Re:Wired Clients not showing connected on Omada
2021-03-13 21:06:34

Add me to the list as well.

 

On the original SDN software version i had clients that would not show up or were constantly lost, now on a later version i seem to lose the switch and it's forever in heartbeat missing mode, so clients never show.

 

Clients are not actually disconnected though, so this is likely just a software problem

0
0
#4
Options
Re:Wired Clients not showing connected on Omada
2021-03-28 13:15:16

@1207 Same issue for my network. I'm using 8 EAP 245 + 265HD and OC300 + TL-R605.

EAP clients are shown but wired cilents are missing aprox. 30% are missing.

 

Network setup:

5x TL-SG2424  |  2x TL-SG2452  |  TL-R605  |  OC300  |  9x EAP245  |  1x EAP265HD

2
2
#5
Options
Re:Wired Clients not showing connected on Omada
2022-01-15 22:57:01

@1207 I've just updated the firmware on my OC200 (to 1.14.2 Build 20211215 Rel.61111) and am experiencing the same issue for clients connected to my router (ER605 v1.0, firmware 1.1.1 Build 20210723 Rel.64608).  I CAN see the clients connected to my switch (TL-SG2008P v1.0, firmware 1.0.2 Build 20210806 Rel.55686) and all of the clients attached to my three EAP245V3s.  

0
0
#6
Options
Re:Wired Clients not showing connected on Omada
2022-01-21 14:38:31

Replying on a couple of these threads, just to check if anyone had any luck of getting this fixed ?   

0
0
#7
Options
Re:Wired Clients not showing connected on Omada
2022-01-21 16:10:50

@nvrdiez I just updated my Controller firmware yesterday to the version that was released this week and the problem went away.

0
0
#8
Options
Re:Wired Clients not showing connected on Omada
2022-01-21 17:12:54

@MacCalgary 

 

What firmware ? 

 

I am looking at the firmware for the Omada Controller, date is 10-26-21. 

 

Gateway Firmware dated 7-29-21

 

Or do you use Controller software installed on a computer ?  

 

Thanks for your Time 

 

 

0
0
#9
Options
Re:Wired Clients not showing connected on Omada
2022-01-22 02:52:20
I’m not at my system right now and can’t tell you the version number of the most recent release. However I recall it was released earlier this week and is dated accordingly. And to answer your other question, I’m using an OC200 hardware controller.
0
0
#10
Options
Re:Wired Clients not showing connected on Omada
2022-02-07 20:05:28

I am running:

 

ER605 v1.0   1.1.1
OC200 1.0    1.14.3 Build 20220112
Controller Version: 5.0.30

 

All devices have newest firmware versions and can confirm that issue is still not resolved.

Some clients like managed switches are not shown in Client list.

One of the examples is TP-Link AP (TL-WR802N) that has DHCP reservation address on OC200.

WR802N gets the reserved address and works fine but it is not shown in OC200 client list.

 

Thank you for your support.

BR,

Lajt

0
0
#11
Options