OC200 cloud access is always marked as "disconnected" after installing TL-R605 router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

OC200 cloud access is always marked as "disconnected" after installing TL-R605 router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OC200 cloud access is always marked as "disconnected" after installing TL-R605 router
OC200 cloud access is always marked as "disconnected" after installing TL-R605 router
2021-03-13 18:17:20 - last edited 2021-03-13 18:19:32
Model: OC200  
Hardware Version: V1
Firmware Version: 1.7.4 Build 20210118 Rel.72627

 

My network included an ASUS router, OC200 controller, and several EAP245s

For the past year everything worked great, I had Omada cloud access running perfect.

Two days ago I installed a TL-R605 router, and all hell broke loose.

So after following the instructions here:

How to add an Omada Gateway to the network? | TP-Link (tp-link.com) - all issues are resolved and everything is in order, EXCEPT the cloud access.

I can only access the controller locally using its internal IP address, but the cloud access is always marked as disconnected.

I tried rebooting it, I tried removing it from the cloud, disabling and re-enabling, and nothing, this is what I see the second I enable cloud access:

 

The hardware LED on it for cloud access is always off.
I have no idea what to do.
Everything is running the latest firmware on my network.
I have internet, I can see everything working on my local Omada controller, only the cloud access seems to be disabled for unknown reason.

  0      
  0      
#1
Options
1 Reply
Re:OC200 cloud access is always marked as "disconnected" after installing TL-R605 router
2021-03-19 09:39:43

Dear @ShayKa,

 

I can only access the controller locally using its internal IP address, but the cloud access is always marked as disconnected.

I tried rebooting it, I tried removing it from the cloud, disabling and re-enabling, and nothing, this is what I see the second I enable cloud access:

The hardware LED on it for cloud access is always off.

 

Did you configure any firewall settings on the controller? Please ensure Port 443 is open for cloud access first.

 

If necessary, try resetting the OC200 (backup the current config before reset), re-bind it with your TP-Link ID then restore the config file.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 2755

Replies: 1