Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-03-25 20:28:44 - last edited 2021-04-02 07:17:17
Model: OC200  
Hardware Version: V1
Firmware Version: 1.7.4 Build 20210118 Rel.72627

@Fae 

Hi,

I have just installed a new TL-SG2218v1.0 Smart Switch managed by an OC200 Omada controller. Everything seems to be working fine and managing the vLAN and LAGs has been straight forward to do. However, I have noticed that when accessing the CLIENT group within the MAP Topology section you get an error and the client devices are not displayed. Please see the screen grab bellow.

 

 

I guess there will be a firmware upgrade reqired to resolve this?

 

Thanks

Richard

0
0
#1
Options
1 Accepted Solution
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error-Solution
2021-06-07 20:20:23 - last edited 2021-06-07 20:20:50
Hi @Fae Just to let you know the TL-SG2218 firmware release 1.0.1 Build 20210407 Rel.65593 & the Omada OC firmware release 1.8.0 Build 20210406 Rel.58757 have fixed this issue. Many thanks for all your help Richard
Recommended Solution
2
2
#8
Options
8 Reply
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-03-26 09:21:57

Dear @RichardHilton,

 

I have noticed that when accessing the CLIENT group within the MAP Topology section you get an error and the client devices are not displayed. 

 


Are you able to reproduce the problem steadily? Is the Clients page showing the connected clients properly?

 

Does the issue start to happen after you add the new switch and configure VLAN/LAG in the network?

To wipe the influence of the configuration, perhaps you may backup the current config and then try to disable the VLAN/LAGs to have a check.

 

If you have any additional information, please do not hesitate to give a reply.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#2
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-03-26 09:58:52 - last edited 2021-03-26 09:59:23

Hi @Fae 

Thanks for getting back to me.

 

Yes the problem is repeatable. Every time you click on the TL-SG2218 switch CLIENT GROUP you get the General Error message. All Client Groups for all other devices all work OK.

 

I fully configured the switch before checking the Topology MAP.

 

It will take some time to re-install the switch.

 

I will report back once completed.

 

Thanks

Richard

0
0
#3
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-03-26 14:30:38

Hi @Fae 

I've managed to isolate the problem with the device MAP not showing client group members. When I remove the LAG configuration the clients are visible. When I configure it again I get the error.

 

Unfortunately, I need to have the LAG configuration as it connected to a server with bonded NIC's

 

Will there be a fix to enable client Group display when a LAG group is configured in a future firmware release?

 

Thanks

Richard

 

0
0
#4
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-03-29 02:04:38 - last edited 2021-04-02 07:17:12

Dear @RichardHilton,

 

I've managed to isolate the problem with the device MAP not showing client group members. When I remove the LAG configuration the clients are visible. When I configure it again I get the error.

Unfortunately, I need to have the LAG configuration as it connected to a server with bonded NIC's

Will there be a fix to enable client Group display when a LAG group is configured in a future firmware release?

 

Thank you for your valued feedback. I've reported this to the R&D team who will check the problem and add a plan to fix it.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#5
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-04-02 04:19:26 - last edited 2021-06-08 00:44:31

Fae wrote

Dear @RichardHilton,

 

I've managed to isolate the problem with the device MAP not showing client group members. When I remove the LAG configuration the clients are visible. When I configure it again I get the error.

Unfortunately, I need to have the LAG configuration as it connected to a server with bonded NIC's

Will there be a fix to enable client Group display when a LAG group is configured in a future firmware release?

 

Thank you for your valued feedback. I've reported this to the R&D team who will check the problem and add a plan to fix it.

 

An update: the R&D team has addressed the problem, it's planned to fix it in the subsequent firmware update.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#6
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-04-02 07:16:51

Hi @Fae 

That's great news!

 

Thanks for all your help

Richard

0
0
#7
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error-Solution
2021-06-07 20:20:23 - last edited 2021-06-07 20:20:50
Hi @Fae Just to let you know the TL-SG2218 firmware release 1.0.1 Build 20210407 Rel.65593 & the Omada OC firmware release 1.8.0 Build 20210406 Rel.58757 have fixed this issue. Many thanks for all your help Richard
Recommended Solution
2
2
#8
Options
Re:Omada Controller (OC200) and TL-SG2218v1.0 Smart Switch MAP Client Group Error
2021-06-08 00:46:04

Dear @RichardHilton,

 

RichardHilton wrote

Hi @Fae Just to let you know the TL-SG2218 firmware release 1.0.1 Build 20210407 Rel.65593 & the Omada OC firmware release 1.8.0 Build 20210406 Rel.58757 have fixed this issue. Many thanks for all your help Richard

 

Thank you for your valued feedback. Glad to hear that your concern was resolved finally.

 

Hope you enjoy the Internet and have a great day!

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#9
Options