OC200 system time do not change to summertime

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
OC200 system time do not change to summertime
OC200 system time do not change to summertime
2021-03-31 08:51:09 - last edited 2021-04-01 10:42:55
Model: OC200
Hardware Version: V1
Firmware Version: 1.7.4 Build 20210118 Rel.72627

After switching to summertime the system time is still the same. I have rebooted the whole system, but it still shows the "wintertime". This is for UTC +1. The problem with this is that i have some wifi networks on time profile, and they open and close 1 hour before what i want it to do. To fix the problem for now i had to set my timesone to UTC +2, but hope there will be a fix for this soon so i can go back to the correct configuration.

0
0
#1
Options
1 Accepted Solution
Re:OC200 system time do not change to summertime-Solution
2021-04-01 10:42:23 - last edited 2021-04-01 10:42:55

Dear @Rikhardt,

 

Rikhardt wrote

After switching to summertime the system time is still the same. I have rebooted the whole system, but it still shows the "wintertime". This is for UTC +1. The problem with this is that i have some wifi networks on time profile, and they open and close 1 hour before what i want it to do. To fix the problem for now i had to set my timesone to UTC +2, but hope there will be a fix for this soon so i can go back to the correct configuration.

 

Daylight Savings Time(summertime) is not supported on the current Omada Controller V4.1.x or V4.2.x.

 

It will be added in the subsequent version updates (probably on V4.3 at the end of April).

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
Recommended Solution
2
2
#4
Options
5 Reply
Re:OC200 system time do not change to summertime
2021-03-31 09:14:11
I think it's a feature that isn't there. I have the same issue with our system. For now I have just shifted the "Time zone" forward to a different zone.
0
0
#2
Options
Re:OC200 system time do not change to summertime
2021-03-31 22:08:31

 

rjow2021 wrote

I think it's a feature that isn't there. I have the same issue with our system. For now I have just shifted the "Time zone" forward to a different zone.

@rjow2021 
I really hope they will find a solution for this. I know that there is a case in EU if they are going to stop using summertime or not, and Norway as is my home will come to a decision first after EU have decided what to do. So for now it will be a problem if the OC200 not have the functionality for summertime.

0
0
#3
Options
Re:OC200 system time do not change to summertime-Solution
2021-04-01 10:42:23 - last edited 2021-04-01 10:42:55

Dear @Rikhardt,

 

Rikhardt wrote

After switching to summertime the system time is still the same. I have rebooted the whole system, but it still shows the "wintertime". This is for UTC +1. The problem with this is that i have some wifi networks on time profile, and they open and close 1 hour before what i want it to do. To fix the problem for now i had to set my timesone to UTC +2, but hope there will be a fix for this soon so i can go back to the correct configuration.

 

Daylight Savings Time(summertime) is not supported on the current Omada Controller V4.1.x or V4.2.x.

 

It will be added in the subsequent version updates (probably on V4.3 at the end of April).

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
Recommended Solution
2
2
#4
Options
Re:OC200 system time do not change to summertime
2021-09-13 12:28:06

@Fae 

 

I'm running Controller version 4.4.4 and Firmware 1.9.1 Build 20210721 Rel 39263. Local time when I took the screenshot was 6:23am. 
 

You mention above that the DST / Summertime issue would likely be fixed in 4.3.x, but mine is still not working. Do you have an update? Thank you. 
 

0
0
#5
Options
Re:OC200 system time do not change to summertime
2021-09-13 13:19:02

@GeoffB1997 

 

Disregard - the DST setting does seem to be working. I didn't know that it needed to be configured after updating the controller to 4.4.4. I have now configured it under both "Site" and "Controller Configuration" and the time is showing correct for DST.

2
2
#6
Options