Eap245 will not connect when enabled management vlan

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Eap245 will not connect when enabled management vlan
Eap245 will not connect when enabled management vlan
2021-04-12 16:18:19 - last edited 2021-04-22 02:16:16
Model: EAP245
Hardware Version: V3
Firmware Version: 5.0.1

Hi,

 

Using a OC200 controller with a TL-R605 & TL-SG2210MP hardware.

 

When adopt the EAP245 it will connect  in the controller software. 

 

Port 8 is connected to the OC200,  Port Lan of the TL-R605 is connected to port 1 of the switch and port 2 is connected to the eap245. 

 

Profile all is selected on all ports of the switch, when open the eap245 and go's to config > services and enable management vlan the eap245 will be configuring and after a minute or so adopting and then the connection shows a default ip address (fallback) and it stays on adopting.

 

What do i miss here,

 

Thanks in advance.

 

 

 

0
0
#1
Options
1 Accepted Solution
Re:Eap245 will not connect when enabled management vlan-Solution
2021-04-21 12:43:00 - last edited 2021-04-22 02:16:16

@Toppy 

 

If i follow those steps " Network with an Omada Managed Router as the Gateway"  I only using a local OC200 (no cloud connection) the devices (Switch and a AP) are getting the disconnected status in Devices menu.

 

Not sure what i do wrong.

 

Regards,

 

 

 

Looks like https://community.tp-link.com/en/business/forum/topic/232786

 

Recommended Solution
0
0
#5
Options
3 Reply
Re:Eap245 will not connect when enabled management vlan
2021-04-19 09:30:52 - last edited 2021-04-22 02:16:16

Dear @Toppy,

 

Toppy wrote

Port 8 is connected to the OC200,  Port Lan of the TL-R605 is connected to port 1 of the switch and port 2 is connected to the eap245. 

 

Profile all is selected on all ports of the switch, when open the eap245 and go's to config > services and enable management vlan the eap245 will be configuring and after a minute or so adopting and then the connection shows a default ip address (fallback) and it stays on adopting.

 

The OC200 controller cannot handle tagged packets, you may create a profile for port 8 that is going to the controller.

 

Here is a Management VLAN configuration guide for your reference, How to configure Management VLAN in Omada SDN Controller

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
0
0
#2
Options
Re:Eap245 will not connect when enabled management vlan
2021-04-19 10:57:30 - last edited 2021-04-22 02:16:16

@Fae 

 

Thanks i will try and test it again, i had follow the configuration in the link you send me.

 

Regards,

0
0
#3
Options
Re:Eap245 will not connect when enabled management vlan-Solution
2021-04-21 12:43:00 - last edited 2021-04-22 02:16:16

@Toppy 

 

If i follow those steps " Network with an Omada Managed Router as the Gateway"  I only using a local OC200 (no cloud connection) the devices (Switch and a AP) are getting the disconnected status in Devices menu.

 

Not sure what i do wrong.

 

Regards,

 

 

 

Looks like https://community.tp-link.com/en/business/forum/topic/232786

 

Recommended Solution
0
0
#5
Options