AutoBackup on OC200 controller not enabled

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AutoBackup on OC200 controller not enabled
AutoBackup on OC200 controller not enabled
2021-04-25 11:36:48 - last edited 2021-04-27 01:38:21
Model: OC200
Hardware Version: V1
Firmware Version: 1.7.4 Build 20210118 Rel.72627

I am trying to enable auto-backup on my OC200 controller. It is PoE powered and has a working 128GB USB Key in the USB port. I've tried rebooting etc, but I still see  

the Auto Backup toggle greyed out, and a message telling me I have to have PoE power and a storage device attached.

 

Is there something else I have to do?

 

TIA

0
0
#1
Options
1 Accepted Solution
Re:AutoBackup on OC200 controller not enabled-Solution
2021-04-26 09:09:51 - last edited 2021-04-27 01:38:21
Thanks. The USB was formatted as exFAT .. I have re-formatted as NTFS now and also rebooted the OC200 and it is now working :-) Appreciate the quick reply. The PoE injector is a TPLink TL-POE150S.
Recommended Solution
0
0
#3
Options
3 Reply
Re:AutoBackup on OC200 controller not enabled
2021-04-26 08:06:08

Dear @patmolloy,

 

patmolloy wrote

I am trying to enable auto-backup on my OC200 controller. It is PoE powered and has a working 128GB USB Key in the USB port. I've tried rebooting etc, but I still see  

the Auto Backup toggle greyed out, and a message telling me I have to have PoE power and a storage device attached.

 

Have you tried rebooting the PoE switch/injector? May I know the model number of your PoE switch/injector?

 

What's the format of your USB Key, FAT32, NTFS or exFAT? (Note: the supported USB format of OC200 is FAT32 and NTFS)

If possible, you may try with another USB device for tests, verify if it is the problem of the OC200 or the USB device.

 

Please feel free to contact support if you believe this to be the problem of the OC200.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#2
Options
Re:AutoBackup on OC200 controller not enabled-Solution
2021-04-26 09:09:51 - last edited 2021-04-27 01:38:21
Thanks. The USB was formatted as exFAT .. I have re-formatted as NTFS now and also rebooted the OC200 and it is now working :-) Appreciate the quick reply. The PoE injector is a TPLink TL-POE150S.
Recommended Solution
0
0
#3
Options
Re:AutoBackup on OC200 controller not enabled
2021-04-27 00:55:32

Dear @patmolloy,

 

patmolloy wrote

The USB was formatted as exFAT .. I have re-formatted as NTFS now and also rebooted the OC200 and it is now working :-) 

 

Thank you for sharing the solution. It makes sense, the OC200 doesn't support USB with exFAT format, so re-formatting as NTFS helps.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
0
0
#4
Options