【Notification】Newly added features on the new EAP firmware will require the Controller to support

【Notification】Newly added features on the new EAP firmware will require the Controller to support
【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-04-28 01:27:27 - last edited 2021-10-20 11:32:46

Hi All,

 

You may have received the new firmware upgrade on your EAPs, and noticed that the release note shows some new features are added.

 

As the subject indicates, newly added features on the new EAP firmware will require the Controller to support.

To make the new features such as AI Roaming take effect, please ensure you have upgraded to Controller v4.3.5.

 

As I know, Controller v4.3.5 will be available soon after all EAP firmware is released. 

 

You may pay attention to the official website to get the firmware upgrade of the Omada Controller v4.3.5.

Omada Software Controller: 

https://www.tp-link.com/en/support/download/omada-software-controller/#Controller_Software

Omada Hardware Controller-OC200:

https://www.tp-link.com/en/support/download/oc200/#Firmware

 

Once the firmware of the Omada Controller is available, I'll also update this thread with the direct download link.

 

Edit: Omada Controller v4.3.5 is available now, click here for the direct download link.

 

Update 5/7/2021: Omada Controller v4.3.5 for Windows/Linux/OC200/OC300 is available now.

Omada_Controller_V4.3.5_Windows

Omada_SDN_Controller_V4.3.5_linux_x64.tar

Omada_SDN_Controller_V4.3.5_linux_x64.deb

OC200(UN)_V1_1.8.0 Build 20210406

OC300(UN)_V1_1.1.0 Build 20210406

 

Note: If you are planning to upgrade from the old controller(v3.2.x or below) to Omada SDN Controller (v4 or above), please read the Omada Controller Upgrade Guide first.

 

Thank you for your attention!

Best Regards!
0
0
#1
Options
9 Reply
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-04-28 20:13:41 - last edited 2021-04-28 20:16:33

@Fae Is the new version ( v4.3.5 ) of the software controller for Linux out yet?

If so, any direct link to the Linux .deb 64 bit?

 

2
2
#2
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-04-30 18:11:15

@Fae Looking for Linux version too ...

1
1
#3
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-05-05 02:42:01 - last edited 2021-05-05 02:42:23

@Fae where is Linux? It's been a week. 

1
1
#4
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-05-07 16:00:51

Looks like Linux (both .deb and tar) dropped this morning!

0
0
#5
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-05-07 16:51:38

@matt25 Thanks!  I missed it this morning.

0
0
#6
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-05-20 13:55:03 - last edited 2021-05-20 13:56:24

@Fae I am using the omada app on my android phone to manage my network and OC200.

It indicates that OC200 can upgrade to new firmware 1.8.0.

 

Based on this topic, I found the OC200 upgrade guide, which describes a difficult process of exporting data via 'go to Settings > Maintenance > Backup & Restore'

This menu I do not see in the app, nor when accessing the OC200 via PC (cloud access)??!!..

My OC200 is running on firmware 1.7.4 (different as to what the guide describes)

 

Can I just select on 'upgrade firmware' from out of the Omada app on my mobile phone instead?

0
0
#7
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-05-21 11:22:04

Dear @ArjanB,

 

ArjanB wrote

Based on this topic, I found the OC200 upgrade guide, which describes a difficult process of exporting data via 'go to Settings > Maintenance > Backup & Restore'

This menu I do not see in the app, nor when accessing the OC200 via PC (cloud access)??!!..

My OC200 is running on firmware 1.7.4 (different as to what the guide describes)

 

To back up the current settings, please access the OC200 with its IP address from the local network.

 

BTW, the Omada Controller Upgrade Guide is used to guide people who upgrade controllers from v3 to v4.

Your OC200 running with firmware 1.7.4 is bundled with controller v4.2.11, upgrade to 1.8.0 won't reset the OC200 to default settings.

 

So you can select upgrade from the app directly.

Best Regards!
1
1
#8
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-07-03 11:01:55 - last edited 2021-07-03 11:16:52

I upgraded my OC200 to this latest firmware just to find out that two of my access-points are no longer supported by the controller. Why is this not mentioned anywhere when performing the upgrade from the OC200 directly? Will support for the EAP245v1 be added soon or do I have to buy new AP's now?

 

0
0
#9
Options
Re:【Notification】Newly added features on the new EAP firmware will require the Controller to support
2021-07-05 11:36:12

Dear @EricMulder,

 

EricMulder wrote

I upgraded my OC200 to this latest firmware just to find out that two of my access-points are no longer supported by the controller. Why is this not mentioned anywhere when performing the upgrade from the OC200 directly? Will support for the EAP245v1 be added soon or do I have to buy new AP's now?

 

Did you see the read note under the firmware download page and read the Omada Controller Upgrade Guide before the upgrading?

There is an Omada SDN Compatibility List in the upgrade guide for checking.

 

 

Besides, the firmware download page also shows the Supported device models and firmware.

 

I'm afraid that there is no plan to support Omada SDN Controller on EAP245 v1, you may buy new EAPs to work with the Omada SDN Controller, or downgrade the Controller to work with your current EAPs.

 

Here are some related FAQs for your reference:

Why my Omada controller cannot manage the latest EAP

Frequently asked questions of Omada SDN solution related to upgrading and management

Best Regards!
0
0
#10
Options