Disconnected EAP doesn't adapt after PC restart / High TX Frames

Disconnected EAP doesn't adapt after PC restart / High TX Frames
Disconnected EAP doesn't adapt after PC restart / High TX Frames
2021-05-08 02:10:14 - last edited 2021-06-14 11:51:28
Hardware Version: V3
Firmware Version: 3_5.0.1

Greetings,

 

Omada Software Controller used to adopt EAP immediately whenever i restart my PC, now i have to reinstall the software to adopt it. Also i'm having issues with TX Frames usually 60% to 86% with 3 to 11 users is there anything i can do to reduced it? Does having high TX Frames affects latency such as having lag spikes? My Internet speed is 100mbps and i used this EAP for voucher business

 

 2.4ghz Wifi Settings: (Only using 1 SSID)

20mhz

1,6,1 Channel unless crowded i used RF scanner to find better one

Tx Power is on medium

 

 

0
0
#1
Options
2 Accepted Solutions
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames-Solution
2021-05-13 15:14:46 - last edited 2021-06-14 11:51:28

@VathTub 

 

Hey, lot of points in there so hopefully will be able to help you address them

 

Omada Software Controller used to adopt EAP immediately whenever i restart my PC, now i have to reinstall the software to adopt it.

 

Check your Windows Firewall isnt blocking ports 29810 - 29813, could be when its re-installing its enabling those ports in windows firewall. 

 

Also i'm having issues with TX Frames usually 60% to 86% with 3 to 11 users is there anything i can do to reduced it?

Sounds like a very flooded airspace, sadly you are not alone! Mines is constantly around the 60% mark all day.  Outside of buying another 115 outdoors and sticking it on a different channel..  The only thing you can do is use something like WiFi Analyser for Android to see what channels are the best for you.   As you are on 2.4ghz its likely flooded on nearly all channels, we all have the same issue

 

Try if you can move to channel 12 or 13.   Although not perfect, sometimes found them the best when the airway is flooded.     Only 1   6  and 11 dont overlap, 13 is far enough away it is sometimes a good choice, but honestly this isnt one you are going to win.

 

To be frank, if you are looking to have 11 devices on this actively then 2.4ghz isnt a good choice for you.   I would recommend looking into a newer model with 5ghz support and band steering.     Ideally you want as many of those devices as possible steered to the 5ghz, in practice today 2.4ghz is simply too flooded for acceptable daily use at that capacity.

 

 

 

 

Does having high TX Frames affects latency such as having lag spikes? My Internet speed is 100mbps and i used this EAP for voucher business

Yes it does.    High TX frames means a lot of airtime is already used by sending data, therefore clients get less time "talking" and more time "waiting", this is latency / LAG

 

Anything above 40% utilisation is classified as HIGH, at 60%+ its would be massively impacting performance.    I would estimate with that level of noise on 2.4ghz you are unlikely to ever fully utilise the 100mbps connection you have.  

I genuinely recommend you consider a dual band AP, something like the newer 225 outdoors.   Enable Band Steering so it can force as many clients as possible to the 5ghz, performance overall will be greatly improved.

 

Look at my screenshot above for example.  I have one device (smartplug) on the 2.4ghz and 7 devices on the 5ghz.    The difference is black and white, noise is likely the neighbours APs

 

 2.4ghz Wifi Settings: (Only using 1 SSID)

20mhz

1,6,1 Channel unless crowded i used RF scanner to find better one

You can adjust these until the end of time, your best chance is force onto 12 or ideally 13 (if allowed) and leave it there.

 

Tx Power is on medium

Stick it to High.. it might help drown out the neighbours, certainly wont make it worse! 

 

Best of luck mate

 

Philbert

 

 

Recommended Solution
1
1
#2
Options
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames-Solution
2021-06-16 01:31:35 - last edited 2021-06-16 01:31:46
NVM, Its fixed i have to allow Java in firewall despite theres already 3 of them allowed
Recommended Solution
0
0
#5
Options
5 Reply
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames-Solution
2021-05-13 15:14:46 - last edited 2021-06-14 11:51:28

@VathTub 

 

Hey, lot of points in there so hopefully will be able to help you address them

 

Omada Software Controller used to adopt EAP immediately whenever i restart my PC, now i have to reinstall the software to adopt it.

 

Check your Windows Firewall isnt blocking ports 29810 - 29813, could be when its re-installing its enabling those ports in windows firewall. 

 

Also i'm having issues with TX Frames usually 60% to 86% with 3 to 11 users is there anything i can do to reduced it?

Sounds like a very flooded airspace, sadly you are not alone! Mines is constantly around the 60% mark all day.  Outside of buying another 115 outdoors and sticking it on a different channel..  The only thing you can do is use something like WiFi Analyser for Android to see what channels are the best for you.   As you are on 2.4ghz its likely flooded on nearly all channels, we all have the same issue

 

Try if you can move to channel 12 or 13.   Although not perfect, sometimes found them the best when the airway is flooded.     Only 1   6  and 11 dont overlap, 13 is far enough away it is sometimes a good choice, but honestly this isnt one you are going to win.

 

To be frank, if you are looking to have 11 devices on this actively then 2.4ghz isnt a good choice for you.   I would recommend looking into a newer model with 5ghz support and band steering.     Ideally you want as many of those devices as possible steered to the 5ghz, in practice today 2.4ghz is simply too flooded for acceptable daily use at that capacity.

 

 

 

 

Does having high TX Frames affects latency such as having lag spikes? My Internet speed is 100mbps and i used this EAP for voucher business

Yes it does.    High TX frames means a lot of airtime is already used by sending data, therefore clients get less time "talking" and more time "waiting", this is latency / LAG

 

Anything above 40% utilisation is classified as HIGH, at 60%+ its would be massively impacting performance.    I would estimate with that level of noise on 2.4ghz you are unlikely to ever fully utilise the 100mbps connection you have.  

I genuinely recommend you consider a dual band AP, something like the newer 225 outdoors.   Enable Band Steering so it can force as many clients as possible to the 5ghz, performance overall will be greatly improved.

 

Look at my screenshot above for example.  I have one device (smartplug) on the 2.4ghz and 7 devices on the 5ghz.    The difference is black and white, noise is likely the neighbours APs

 

 2.4ghz Wifi Settings: (Only using 1 SSID)

20mhz

1,6,1 Channel unless crowded i used RF scanner to find better one

You can adjust these until the end of time, your best chance is force onto 12 or ideally 13 (if allowed) and leave it there.

 

Tx Power is on medium

Stick it to High.. it might help drown out the neighbours, certainly wont make it worse! 

 

Best of luck mate

 

Philbert

 

 

Recommended Solution
1
1
#2
Options
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames
2021-06-14 11:52:31
Wow thank you for this helpful information, it seems i need to buy another eap due to number of increasing customers. Thank you!
0
0
#3
Options
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames
2021-06-16 00:36:15

@Philbert Apparently I check my firewall, there's no seem to blocking the ports.

2
2
#4
Options
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames-Solution
2021-06-16 01:31:35 - last edited 2021-06-16 01:31:46
NVM, Its fixed i have to allow Java in firewall despite theres already 3 of them allowed
Recommended Solution
0
0
#5
Options
Re:Disconnected EAP doesn't adapt after PC restart / High TX Frames
2021-06-16 06:38:23

@VathTub 

 

Port blocking would also do it!    Quite a common issue for Software Controllers

 

0
0
#6
Options