Portal authentication doesnt work

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Portal authentication doesnt work
Portal authentication doesnt work
2021-05-28 09:07:39 - last edited 2021-06-01 09:10:01
Model: OC200  
Hardware Version: V1
Firmware Version: 1.8.0 Build 20210406 Rel.58757

Hi mates,

after today's upgrade firmware of Router TL-R605 which solves our hands, exists a problem for many days. Here is my topology

As you can see SDN Router (TL-R605) is behind NAT device/ISP Modem. 

Here is my Configuration

When I am logging into wi-fi (omada2) is displayed neither some internet page nor this page:

Why happened this? 

Network Engineer 1.0
0
0
#1
Options
1 Accepted Solution
Re:Portal authentication doesnt work-Solution
2021-06-01 09:09:44 - last edited 2021-06-01 09:10:01

@xperiments 

I finally do it. I apply port forwarding 80 and 443 on the side which controller belongs (Building A). First in the ISP Modem with the destination IP the WAN IP of SDN Router and then in controller (https://omada.tplinkcloud.com/) with destination IP the IP of omada hardware controller.

Network Engineer 1.0
Recommended Solution
0
0
#7
Options
6 Reply
Re:Portal authentication doesnt work
2021-05-29 06:34:28

@xperiments 

 

It is only on remote site or same sita as the OC200?

 

If it only on remote site you have to port nat port TCP 8088 and 8843 to OC200 

 

you have to do a nat on isp router and same nat in ER605.

 

I guess you have adopted device in site 2 with wan adress on site 1

 

/shberge

 

 

 

0
0
#2
Options
Re:Portal authentication doesnt work
2021-05-31 06:51:23

@xperiments 

I apply port forward on both sites (Building A nd B) and both devices (ISP Modem and SDN Router) and doesnt work

Network Engineer 1.0
0
0
#3
Options
Re:Portal authentication doesnt work
2021-06-01 06:13:47 - last edited 2021-06-01 06:17:16

@xperiments 

When I apply portal euthentication on SSID omada2 (which is on Building B) and after that I log on a page, the URL is public of building A:8088

According to this link https://community.tp-link.com/en/business/kb/detail/362 the correct ports is 80 and 443

Network Engineer 1.0
0
0
#4
Options
Re:Portal authentication doesnt work
2021-06-01 06:26:18

@xperiments 

 

You configure this ports under controller, look her and se hvat port you use.

 

0
0
#5
Options
Re:Portal authentication doesnt work
2021-06-01 07:33:30

@shberge 

I change the HTTP Port for portal to 80 instead of 8088 and nothing happen. Also I have to mention that I apply port forwarding the ports 80 443 on ISP Modem. I dont apply port forwarding the ports 8088 and still appear on URL public_IP_Bulding_A:8088 when I try to log on wifi via SSID with omada2 which exits in building B

Network Engineer 1.0
0
0
#6
Options
Re:Portal authentication doesnt work-Solution
2021-06-01 09:09:44 - last edited 2021-06-01 09:10:01

@xperiments 

I finally do it. I apply port forwarding 80 and 443 on the side which controller belongs (Building A). First in the ISP Modem with the destination IP the WAN IP of SDN Router and then in controller (https://omada.tplinkcloud.com/) with destination IP the IP of omada hardware controller.

Network Engineer 1.0
Recommended Solution
0
0
#7
Options