TL-SG3428MP appears disconnected but it is online

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SG3428MP appears disconnected but it is online

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SG3428MP appears disconnected but it is online
TL-SG3428MP appears disconnected but it is online
2021-07-08 14:20:05 - last edited 2021-07-08 14:21:10
Model: TL-SG3428MP  
Hardware Version: V1
Firmware Version: 1.01

Hello

 

the problem is that TL-SG3428MP appears disconnected but it is online and full working. Omada OC200, router TL-ER7206 and EAP225 are all connected to this switch, all working well, communicating and having internet. 

 

I rebooted all devices, but the problem remains. 

 

Any ideas please?

 

Best regards 

 

 

E.A

  0      
  0      
#1
Options
6 Reply
Re:TL-SG3428MP appears disconnected but it is online
2021-07-09 10:58:17
If EAP225 connecting to the switch works fine, how did you know the switch disconnected? What are the specific symptoms of disconnecting?
  0  
  0  
#2
Options
Re:TL-SG3428MP appears disconnected but it is online
2021-07-09 11:53:34

@Somnus Thanks for your reply. 

From omada's web page at Devices page the status appears with red and "Disconnected". Router and EAP are Connected.

 

Kind Regards

 

E.A

  0  
  0  
#3
Options
Re:TL-SG3428MP appears disconnected but it is online
2021-07-14 10:41:47 - last edited 2021-07-14 10:42:58

Check the cable connection between switch and OC200. Move OC200 to another switch's port to have a try.

  0  
  0  
#4
Options
Re:TL-SG3428MP appears disconnected but it is online
2021-07-14 17:01:36

Thank you @Somnus for the reply, but unfortunately the switch is faulty and is going to be checked and replaced. Neither myself nor remote together with TP-Link support could do a factory reset, so I was advised to take it for replacement.

  0  
  0  
#5
Options
Re:TL-SG3428MP appears disconnected but it is online
2021-07-19 06:04:13

Dear @BravoMike31,

 

BravoMike31 wrote

the problem is that TL-SG3428MP appears disconnected but it is online and full working. Omada OC200, router TL-ER7206 and EAP225 are all connected to this switch, all working well, communicating and having internet. 

 

I rebooted all devices, but the problem remains. 

 

Do you still have the switch connected on site?

When it appears disconnected, are you still able to ping the IP address of the switch?

After you rebooted the switch, would the switch keep disconnected all the time, or would it show connected first and then turn to disconnected?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#6
Options
Re:TL-SG3428MP appears disconnected but it is online
2021-07-24 16:19:54

@Fae Eventually the switch was faulty and was replaced with a new one.

Thanks all for your help !!

 

e.a

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 778

Replies: 6

Related Articles