TL-R605 Router stuck at configuring

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R605 Router stuck at configuring
TL-R605 Router stuck at configuring
2021-07-26 05:19:45
Hardware Version: V1
Firmware Version: 1.1.0 Build 20210512 Rel.47886

Hi mates,

TL-R605 Router stuck at configuring

Why does it happen?

Network Engineer 1.0
0
0
#1
Options
4 Reply
Re:TL-R605 Router stuck at configuring
2021-07-26 06:19:14

@xperiments 

Now it is disconnected

I had not set a password in router. 

So I try to adopt it with username and password from device account

And I failed to adopt it!

Why must I do?

Network Engineer 1.0
0
0
#2
Options
Re:TL-R605 Router stuck at configuring
2021-07-27 05:52:13

@xperiments 

Then I unplug the power and then re plug it and work fine.

Network Engineer 1.0
0
0
#3
Options
Re:TL-R605 Router stuck at configuring
2021-07-27 22:18:10

@xperiments I oddly had this exact same issue yesterday at 7.50pm bst.  Looked like it had restarted, got stuck configuring, then disconnected, couldn't log into and then power cycle resolved it. 

0
0
#4
Options
Re:TL-R605 Router stuck at configuring
2021-07-28 02:28:39

@xperiments 

if you are running this firmware "1.1.0 Build 20210512 Rel.47886" then it might be because of DHCP leases, my er605 only works 100% well if there's no dhcp involved and the DNS server has 0% loss, so if you use DHCP it could be that or success rate of DNS requests.

0
0
#5
Options