EAP225 roaming

EAP225 roaming
EAP225 roaming
2021-07-31 14:39:20

Hi 

I have a BT router, With a TP Link serving 2 x EAP 225 on Stand alone , Problem is I cant seem to roam on Iphone( i have to click on the  nearest on settings ) , and now I have brought Arlo camera's and they do not pick up the nearest EAP225 .. If anyone could help as Tech line down 

 

Rob 

0
0
#1
Options
13 Reply
Re:EAP225 roaming
2021-07-31 15:11:00

@robertdd 

 

Hi Robert

 

Welcome to the group.  I am like you and new to the TP Omada home set up.

 

I also have 2 x EAP225 in the house and if you want roaming to work then you either need a PC/laptop/Raspberry Pi running the Oamda controller software 24 x 7 or go for a cloud controller like the OC200.

 

I went for the later and testing it as I type this.

 

Hope this helps but others on here are far more knowledgeable then I am.

 

Regards

 

Ben

0
0
#2
Options
Re:EAP225 roaming
2021-07-31 17:43:22
Hi Benje, Great thanks for replying , is the could controller hardware or software ?
0
0
#3
Options
Re:EAP225 roaming
2021-07-31 18:11:53

@robertdd 

 

The OC200 is a hardware based cloud controller but if you have a PC which is connected to the www 24*7 then you can download a software version.

0
0
#4
Options
Re:EAP225 roaming
2021-08-01 12:36:03
Hi Benje Not too sure how your getting on , I have a OC200 and set up on App , and have EAP showing connected , but they I have no internet through them as if they don't exist? Any ideas
0
0
#5
Options
Re:EAP225 roaming
2021-08-01 13:02:26

@robertdd 

 

Hey Robert

 

You would be better doing the config on the OC200 via IP Address in a browser, the App has limited access and is more for daily checks / health status rather than initial setup

 

Log into the controller via the IP Address and complete setup if you havent already, you will also need to adopt the APs via the controller and configure the Wireless also

 

Once on the controller with APs adopted and Wireless configured don't forget to go to Settings and enable FAST ROAMING

 

Any hassle just post a screenshot and someone will get back to you

 

0
0
#6
Options
Re:EAP225 roaming
2021-08-01 15:21:09
hi Sorry really lost , I have got the app the two EAP's are showing connected on app on OC200 cloud access and Samson local acmes tabs , I have just put IP for the OC200 in browser and have page up , but am lost .. its showing no internet on the map
0
0
#7
Options
Re:EAP225 roaming
2021-08-01 15:51:47
0
0
#8
Options
Re:EAP225 roaming
2021-08-01 17:25:37 - last edited 2021-08-01 17:28:46

 

robertdd wrote

Hi Benje Not too sure how your getting on , I have a OC200 and set up on App , and have EAP showing connected , but they I have no internet through them as if they don't exist? Any ideas

@robertdd 

 

Evening Robert.  

 

I found that when I connected my OC200 and adopted my first EAP (which I had configured a few days before with the app) it removed all the SSIDs that I had configured so I also had no internet.

 

It was only when I was clicking around that I noticed this and just configured new ones.

 

Go to settings (bottom left hand corner)

Wireless Networks

 

It will then show your list of configured SSIDs

 

Hope this helps.

 

Ben

 

 

 

 

0
0
#9
Options
Re:EAP225 roaming
2021-08-01 17:52:46
Hi Ben Thanks When I go to that on the web browser there are none in the box ?
0
0
#10
Options
Re:EAP225 roaming
2021-08-01 20:39:04 - last edited 2021-08-01 20:43:20

 

robertdd wrote

Hi Ben Thanks When I go to that on the web browser there are none in the box ?

@robertdd 

 

That's why you have no internet then. You can add the news SSIDs there and then it will push them to the EAPs.  For fast roaming you need at enable advanced settings under the site configuration and you can then select fast roaming and I also ticked the ai option. 

0
0
#11
Options