AutoBackup on OC200 controller not enabled (POE enabled, 4GB NTFS formatted USB)

AutoBackup on OC200 controller not enabled (POE enabled, 4GB NTFS formatted USB)
AutoBackup on OC200 controller not enabled (POE enabled, 4GB NTFS formatted USB)
2021-09-22 18:02:16
Model: OC200
Hardware Version: V1
Firmware Version: 1.9.1 Build 20210721 Rel.39263

 

I am trying to enable auto-backup on my OC200 controller. It is PoE powered (TP-Link TL-POE160S) and has a working 4GB USB Key (NTFS formatted) in the USB port. I've tried rebooting etc, but I still see the Auto Backup toggle greyed out, and a message telling me I have to have PoE power and a storage device attached.

 

I have also tried formatting the USB Key with FAT32 (makes no difference)

 

Is there something else I have to do? Are there specific USB key brands that are known to work?

 

Thanks,

teq

0
0
#1
Options
2 Reply
Re:AutoBackup on OC200 controller not enabled (POE enabled, 4GB NTFS formatted USB)
2021-09-27 08:24:30

@teq 

 

Hi, have you tried to format the USB key?

 

Here is a related post that seems problem solved. And it's pretty similar to the problem you are facing.

https://community.tp-link.com/en/business/forum/topic/262344

0
0
#2
Options
Re:AutoBackup on OC200 controller not enabled (POE enabled, 4GB NTFS formatted USB)
2021-09-27 08:37:57

@Virgo 

Thank you for your reply. As I've mentioned in my original post, I have tried formatting the USB Key with both NTFS and FAT32 (neither works in my case).

 

So my next step will be to try a different USB key manufacturer. Are there specific brands / models that are known to work?

 

Thanks,

teq

 

0
0
#3
Options