ER605 1:1 NAT is not working

ER605 1:1 NAT is not working
ER605 1:1 NAT is not working
2021-10-20 16:09:39
Hardware Version: V1
Firmware Version: 1.1.1

Hello,

I am struggling pretty hard here trying to get my 1:1 NAT to work. I'm wondering if i'm missing something because the setup seems fairly straightforward and simple. What isn't working is I can't access the device on my private network that i have mapped to our buisness network IP. I CAN ping the device but when i go to a web browser and try to connect to it i get a connection refused message. I have all the ER605 firewall options turned off. The only thing i got this router for was just to do the 1:1 NAT, i didn't need anything else. Maybe i didn't get the right device to just be doing 1:1 NAT. Here is the setup:

 

WAN: 10.130.24.42

LAN: 192.168.1.197

 

Private Device IP - 192.168.1.203

PC IP - 10.130.24.203

 

1:1 NAT setup

Interface: WAN

Original IP: 192.168.1.203

Translated IP: 10.130.24.43

DMZ Enabled

(This rule alone did not work at all, no ping response or anything, so i had to make a second rule below. Which after that i was able to get a ping response.)

 

Interface: WAN

Original IP: 10.130.24.43

Translated IP: 192.168.1.203

DMZ Enabled

 

I have the buisness network cable plugged into the WAN port 1

I have the private network cable plugged into WAN/LAN port 2

 

Are there any settings in the device on the private network that i need to confirm or make sure of?

Any other router settings i need to do? I'm not clear on the DMZ setting that is said to be enabled...is there anything with that i need to do?  

 

I am a bit out of my element here so i appologize. It seemed like such a straight forward thing to do but i was mistaken.

Thank you to all who have any input or suggestions, i appreciate you taking the time to read through this.

 

0
0
#1
Options
6 Reply
Re:ER605 1:1 NAT is not working
2021-10-21 07:06:04

@ldrewes Hi,

1. Your ISP needs to provide multiple public static IPs to you.
2. The connection type of your WAN port must be static IP.
3. You can recheck your settings according to this FAQ.

https://www.tp-link.com/us/support/faq/2153/

Good day to you no matter where you are.
0
0
#2
Options
Re:ER605 1:1 NAT is not working
2021-10-21 13:58:44

@Yannie 

Thanks for the reply. I do have multiple static IPs to choose from. I have the WAN set to static. I have everything setup just like in the faq and the other instructions. I still can't get access.

0
0
#3
Options
Re:ER605 1:1 NAT is not working
2021-10-24 22:55:21

@ldrewes Did you ever resolve this issue, because I am having same issue.  Did you have to change out the router?

0
0
#4
Options
Re:ER605 1:1 NAT is not working
2021-10-25 12:35:26

@earlyswap 

No i never solved this issue. I haven't found any help from anyone here (not saying people here are unhelpful) or anywhere else. Unless I get any new information I'm just going to go with another brand that I might have available here at work and try that. Not my first choice but whatever i have to do.

0
0
#5
Options
Re:ER605 1:1 NAT is not working
2021-10-25 19:53:00

@ldrewes I will let you know if I can get this issue resolved and how I resolved it.  I do have the exact same issue.  

0
0
#6
Options
Re:ER605 1:1 NAT is not working
2021-11-01 08:42:55

@ldrewes 

1. Can you provide a screenshot of when you couldn't access the device?

2. You can try to use a pc to do the test. Download HFS on your pc and then setup one to one nat on the router. Check if you can use this function normally.

3. Grab the data packet. Check whether the router's WAN/LAN port can receive packets.

Good day to you no matter where you are.
0
0
#7
Options