New OC200 upgrade - not showing any statistics since the upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

New OC200 upgrade - not showing any statistics since the upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
New OC200 upgrade - not showing any statistics since the upgrade
New OC200 upgrade - not showing any statistics since the upgrade
2021-10-27 13:04:47
Model: OC200  
Hardware Version:
Firmware Version:

"7 October 2021. Just upgraded to the latest firmware on the oc200 controller.  all seems fine, except the cloud statistics stop on October 21.  None of recent days connections are shown?  Any suggestions?  I've even done a restart on the OC200.  I have 4 EAPs, 23 clients and 11 guests all connected - but cloud management stats aren't appearing. 

  0      
  0      
#1
Options
2 Reply
Re:New OC200 upgrade - not showing any statistics since the upgrade
2021-10-27 19:39:02

@KWTPGC 

 

Can you confirm what model EAP you are running and the firmware for these?   Could be a firmware issue

 

Im guessing on the OC200 you are running SDN 4.4.4?

  1  
  1  
#2
Options
Re:New OC200 upgrade - not showing any statistics since the upgrade
2021-10-28 10:25:43

Hello to all responders.  My wifi system is now fully working - and now showing statistics on the Cloud manager from 1.45pm 27 October yesterday.  Really strange though - because the stats graphs jump from 21 October12.10pm to 27 October 1.45pm  - no data for the days and hours in between!  As all is working I'm not worried about finding out why though, but thanks for the replies!

  2  
  2  
#3
Options

Information

Helpful: 0

Views: 547

Replies: 2

Related Articles