Omada 5.x clients not showing

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Omada 5.x clients not showing
Omada 5.x clients not showing
2021-12-05 10:33:13

After the 5.x upgrade the clients not showing correctly . From 60 clients i can see only 5-7 .

 

0
0
#1
Options
8 Reply
Re:Omada 5.x clients not showing
2021-12-06 07:16:03

@ioannis.compet 

 

Are the clients that are not visible part of the IOT devices?
Are static IPs set for these devices?
What is your network topology?
Does it all show up in the Client list before the upgrade?

 

0
0
#2
Options
Re:Omada 5.x clients not showing
2021-12-06 12:11:24

@Virgo 

The problem is that i have a mix situation for client some most of them are IOT devices with static IP (not all), but i have also tablets, phones, pc, server with out static IP also not showing . This happent after upgrade (with 4.4.6 no problem) .Also in config tab in some devices i can see there's a prompt that "Gateway Required" without static IP. Is there any solution for that? From 63 clients i have i can see only 6 as the image.

 

Regards

John

0
0
#3
Options
Re:Omada 5.x clients not showing
2021-12-07 07:16:33

@ioannis.compet 

 

 Actually I think also need you to provide a complete topology diagram of your entire network and need to know how these devices are connected?
This will make it easier to pinpoint the problem.
Are these devices not shown in the controller's list of wired and wireless devices?
Or are there any advanced settings set on the controller?

0
0
#4
Options
Re:Omada 5.x clients not showing
2021-12-07 15:40:25

@Virgo 

My problem is that with 4.4.6 everything are ok .After the upgrade i have this problem and since yestrday at clients tab i can see only wired (not all but the most),  i can't see any wireless clients and i have both (static and dhcp), there are 3 wireless networks. The config is the same from 4.4.6 and befor that 4.4.4 ( this 2 are ok )

I have an ER605, 2210MP and 265HD devices. 

 

 

Regards

John

0
0
#5
Options
Re:Omada 5.x clients not showing
2021-12-08 06:13:34

@ioannis.compet 

 

So what is the model number of the device you still can't find in the controller list?
Are these devices set up with static IPs?
How are these devices connected, to the switch or to the EAP? Wired or wireless?


You can check if you can find them in the Insight list, delete them if you can and see if they will appear in the client list.

0
0
#6
Options
Re:Omada 5.x clients not showing
2021-12-11 12:33:37 - last edited 2021-12-11 12:34:40

@Virgo 

I try also to "forget " some Known Clients and when i did it i can't see any client on the Insight Tab It give an "General Error"

 

Also i tried to repair the installation of the software but the same problem.

 

 

Regards

John

 

0
0
#7
Options
Re:Omada 5.x clients not showing
2021-12-11 12:52:41

Also this is with 4.4.6 

As you can see total clients are 61.

 

0
0
#8
Options
Re:Omada 5.x clients not showing
2021-12-13 05:43:02

@ioannis.compet 

 

As I seen, there are many different reasons for the situation you mentioned, and it is especially important to know how these clients are connected to your network, so if you think it is a security risk to provide such information in the post, in my opinion, it is more advisable to contact tplink support directly, so that you can provide a more detailed topology diagram without any concerns, and it will be faster to locate and solve the problem lol.

 

 

 

0
0
#9
Options