EAP 660HD retried rate bad

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP 660HD retried rate bad

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP 660HD retried rate bad
EAP 660HD retried rate bad
2021-12-29 13:32:27
Model: EAP660 HD  
Hardware Version: V1
Firmware Version: 1.1.0

I seam to be having horrible retried rates with on the 660 hd. Running a Eap 245 v3 and  a 660hd using Software controller . (not in mesh ) all Hard wired. 

 

Ill attach a photo below showing both ap. What is causing this. Is it my  devices ( alot of wifi light switches and what not). Not seeing any changes in quality on my phones/laptops.

  0      
  0      
#1
Options
22 Reply
Re:EAP 660HD retried rate bad
2021-12-29 16:22:43

@Chvybeatsford 

 

Its hard to say what is causing this without more information, would you be able to update with what channels you are using (2.4 and 5ghz) along with some of the IOT devices you mentioned..  

 

Basically any device / AP details you can provide would help

 

My gut feeling is that the IOT devices you have are all 2.5ghz (802.11N) devices and therefore the airspace is flooded, but that is just a guess..  how many devices we talking here in terms of IOT?     THe fact your laptops are not having any issues is the give away, they are likely 5ghz devices..

 

Also have you enabled fast roaming and band steering on the controller?

  0  
  0  
#2
Options
Re:EAP 660HD retried rate bad
2021-12-29 18:28:33

@Philbert currently away from home finishing up my task today. I'll be home about. 2 hrs and report back all requested info. It's weird as the location of each ap has about half the iot devices . Basically half iot are closer to a ap different from other half. But only the 660 has issues. 

 

Thanks.

  0  
  0  
#3
Options
Re:EAP 660HD retried rate bad
2021-12-29 19:56:41

@Philbert 

Devices are at each end of house. Both have about half the iot near them but not sure wwhat one they stay connected to. thinking the 660. But within 8 feet from 245 there are 5 switches  , and they asre rought 45 feet from 660hd

Last night installed latest SDN (software version) Buy didnt change issue.

Eap 660HD( running from a power outlet )

Eap 245 v3 ( running from PoE)

Edgemax router

Netgear switch

3 wifis (no vlan) 1 dedicated to IOT only 

Setting per wifi channel

NachoWifi = 2.4ghz + 5.ghz

NachoWifi_5g (5ghz only

TasmnotaIOT  2.4ghz only

 

All setting are the same between the 3

Fast Roaming On

Band sterring On

Ai roaming off 

Force Disassociation off

Data Rate control off

 

Home assistant to control all 

I have 12 light switch hooked up- Brands are Martin Jerry  and Treat Life ( all flashed via tasmota ) 

3 Sonof S31power monitor plugs (flashed tasmota )

litter roboot

Fire cube latest gen

Fire tv 4 k max

Lg C9 

Lg C1

Newer model laptop_ barley used but still

Main Pc in hardlined

Security cams hard lined.

Pi4 4 (home asssistant) hard lined.

Tablet (s7)

My S21 ultra 

Wifes S10 ultra.

 

Any other info needed.

 

 

 

 

  0  
  0  
#4
Options
Re:EAP 660HD retried rate bad
2021-12-29 23:12:38

@Chvybeatsford 

 

Hey

 

Ok so deffinately a lot of IOT 2.4ghz there...   off the bat I would also enabled AI Roaming as it appears to help. 

 

Can you go to devices and enabled a few of the extra columns and send a screenshot like below?  

 

Just curious what the utilistation on the 2g vs 5g is and what channels you are running.     In my example below I have 2x 245s and the airspace is around 30% with only 6 devices on the 2.4... wondering what you are seeing

 

 

 

  0  
  0  
#5
Options
Re:EAP 660HD retried rate bad
2021-12-30 01:12:05

@Philbert 

 

  0  
  0  
#6
Options
Re:EAP 660HD retried rate bad
2021-12-30 11:30:37

@Chvybeatsford 

 

Perfect thanks!

 

The first thing that jumps at me is you have quite a few 2.4ghz devices, 27 in total which is not insignificant.. not awful, but enough to cause 2.4 airtime congestion. 

 

Try changing the channel on the 660 manually to something else away from 9, you may find something like WiFi Analyser for Android will help you choose a channel.  I would go for 11 / 12 or 13 if that is possible, 9 is an odd number for the controller to choose and would likely indicate congestion.  In 2.4ghz there are only 3 channels that will not overlap, namely 1   6 and 11.   Its not uncommon for these to be quite heavily saturated by neighbours so it trys to squeeze into the middle (3 or 9) and really it's not great as you are going to interfere with 6 and 11.   Sometimes it's better to pick the lesser congested and stick with it. 

 

The screenshot below is just off the internet but might help show the issue.  If I was going to place 2x access points into this background I would pick channel 6 first as its the lowest, the second one i would likely try 11 as its lower than 1 is.. or even 13 as it will only interfere with part of 11 and nothing else..   This is the common problem with 2.4ghz today.

In short if you are getting retries, then its airspace congestion in that specific area the 660 is located.   Sadly not an uncommon issue but does require manual changing of the channel. 

 

 

Also, reduce the channel width on 2.4ghz for both access points to 20mhz would help sort this, again the picture above shows each SSID on a 20mhz width, increasing this to 40mhz just floods more space and can make things worse!    Channel 1 on 40mhz would interfere with 1-9 so 70% of the total airspace..   if you have any congestion at all, don't use 40mhz

 

If channel helps it, then consider also enabling   Airtime Fairness   on the 2.4 (i would leave it off on the 5ghz).    Airtime fairness is a way to control the traffic on the airspace, it basically allocates slots for each device to use and can reduce load / retries at the expense of speed, however as these are IOT devices capacity over speed every time! 

 

Give that a try and report back, even include a screenie of the Analyser if you want and we can take a look..   you don't have to worry about hiding your SSID unless you really want too... its not something that needs to be hidden on here as its totally nonidentifiable.  

 

You could also try moving the 5ghz on the 660 to channel 48 and see if that helps reduce the retries some more.   Both your APs are on 36 which is grand as its not getting any use really, however one to 44/48 wont do any harm and might help a tad

 

Any hassle just drop an update here

 

 

 

  2  
  2  
#7
Options
Re:EAP 660HD retried rate bad
2021-12-30 13:47:32

@Philbert 

All ready on best channel for 2.4 and using 20mhz but I'll try turning on airtime on the 2.4. I'm the red 

  0  
  0  
#8
Options
Re:EAP 660HD retried rate bad
2021-12-30 14:01:39

@Chvybeatsford 

Edit for above.

 

I had the 660 on ch 1 and the 245 on ch 9 as i thought it would help. Putting both on 1 to see.

  0  
  0  
#9
Options
Re:EAP 660HD retried rate bad
2021-12-30 14:06:17

Ran another scan. This time allowed phone a 30 sec longer before screen shot. As u can see my neighbors are plenty. But the closest house is roughly 85 ft from mine. And that's not including where they have their home router. Also side note this is using the Galaxy s21 ultra. 

  0  
  0  
#10
Options
Re:EAP 660HD retried rate bad
2021-12-30 16:18:57

@Chvybeatsford 

 

Hey

 

Yeah looking at your screenie, its a tough one to call but I tend to agree that both on 1 might be your best option.    Give that a whirl and see how it rolls, enable the Airtime Fairness for 2.4ghz  and report back how you get on. 

 

 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 4092

Replies: 22

Related Articles