OC200 - Auto Backup not available

OC200 - Auto Backup not available
OC200 - Auto Backup not available
2022-01-23 21:02:18 - last edited 2022-01-25 01:16:06
Model: OC200
Hardware Version: V1
Firmware Version: 1.14.3

Hello,

Since day one that I have the OC200 the Auto Backup option is grayed out.

The OC200 connected to a PoE switch, and I connected a 16 GB disk on key to the USB port.

What am I missing?

Please advise.

0
0
#1
Options
1 Accepted Solution
Re:OC200 - Auto Backup not available-Solution
2022-01-24 08:11:53 - last edited 2022-01-25 01:16:06

Dear @Zosha,

 

Zosha wrote

Since day one that I have the OC200 the Auto Backup option is grayed out.

The OC200 connected to a PoE switch, and I connected a 16 GB disk on key to the USB port. 

 

Kind note that the supported USB format of OC200 is FAT32 and NTFS.

 

Try to re-format the USB disk and reboot the OC200 for checking.

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
Recommended Solution
0
0
#3
Options
3 Reply
Re:OC200 - Auto Backup not available
2022-01-24 00:16:20

@Zosha , I do have the OC200 on POE coming from the 2008P switch and I have I think a 4 gig USB stick and it works.  How is your USB formatted??  May want to check to see if its FAT or FAT32.  May not like NTFS or EXFAT

0
0
#2
Options
Re:OC200 - Auto Backup not available-Solution
2022-01-24 08:11:53 - last edited 2022-01-25 01:16:06

Dear @Zosha,

 

Zosha wrote

Since day one that I have the OC200 the Auto Backup option is grayed out.

The OC200 connected to a PoE switch, and I connected a 16 GB disk on key to the USB port. 

 

Kind note that the supported USB format of OC200 is FAT32 and NTFS.

 

Try to re-format the USB disk and reboot the OC200 for checking.

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
Recommended Solution
0
0
#3
Options
Re:OC200 - Auto Backup not available
2022-01-24 10:19:36

The FAT32 solved it. I thought it should've been NTFS.

Thanks!

0
0
#4
Options