er605 connection d'un serveur de domaine dessus pour distribuer internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

er605 connection d'un serveur de domaine dessus pour distribuer internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
er605 connection d'un serveur de domaine dessus pour distribuer internet
er605 connection d'un serveur de domaine dessus pour distribuer internet
2022-03-10 14:49:01
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: v1..01 ref 35074

bonjour

nous venons d'acquérir un TP link er605 pour la société (nous sommes en domaine Windows sbs2016)
il est en stand alone
j'ai configuré le TP link avec nos deux WAN
et la  connection au  Lan en place (192.168.7.X)

je paramètre un poste sur notre réseau avec  en passerelle et en DNS l’adresse lan du TPlink pas de soucis , ca se connecte bien sur internet.
je test les différent wan en débranchant tout fonctionne
 

maintenant je souhaiterais faire cela sur notre serveur  qui a 3 carte reseau
1 qui vas sur notre lan (sur le même reseau que er605)
1 qui vas actuellement sur un de nos WAN
1 que je souhaiterait connecté au TPLINK pour utiliser le load balancing. (carte reseau inactive pour l'instand) dont la passerrelle et DNS envoi sur l'IP du er605
on utilise le  module Microsoft routage et accès distant  pour router tout notre réseau vers internet
donc
je vais sur le routage dans la partie NAT et je switch de carte réseau vers celle qui se connecte au TP link
et ca ne fonctionne pas , le serveur ne trouve pas internet et  les DNS ne fonctionne plus .


j'ai cherché sur le net comment faire la liaison entre un serveur SBS et le TP link mais je ne trouve pas de tuto.
quelqu'un aurait une idée?
merci beaucoup de votre aide
------------------------------------------------------
Hello

we have just acquired a TP link er605 for the company (we are in domain windows sbs2016 local domain)
it is on standalone mode
I configured the TP link with our two WANs
and put the connection to the Lan in place (192.168.7.X)

I set up a PC on our network with the TPlink lan address as the gateway and in DNS, it connects well to the internet. :)


now I would like to do this on our server which has 3 network cards
1 who goes on our lan (same network of the er605)
1 who is currently on one of our WANs
1 that I would like connected to TPLINK to use load balancing. (network card inactive for instand)
we use the microsoft "Routing and Remote Access Service" module to route our entire network to the internet
so
I go to the routing, NAT part and I switch network card to the one that connects to the TP link (like as on the PC)  Iput in gateway and dns the address of the TPLINK)
and it does not work, the server no longer finds access to the internet

I searched on the net how to make the connection between an SBS server and the TP link but I can't find a tutorial.
Someone would have any idea?
Thank you very much for your help
and sorry for the english :)

  0      
  0      
#1
Options
2 Reply
Re:er605 connection d'un serveur de domaine dessus pour distribuer internet
2022-03-11 11:58:01

  @Theilax 

 

Have you changed the default LAN IP of the ER605?

 

“ I go to the routing, NAT part and I switch network card to the one that connects to the TP link (like as on the PC)  Iput in gateway and dns the address of the TPLINK) ”
If not, you should have put 192.168.0.1 in the gateway and DNS settings of this NIC, right?

  0  
  0  
#2
Options
Re:er605 connection d'un serveur de domaine dessus pour distribuer internet
2022-03-11 13:22:26

thks a lot for your reply   @Virgo 

we used a lan network on 192.168.7.XX and our wan are on 192.168.0.X
yes i changed the IP adresse of the er605 .  i used the 192.168.7.250 on the lan

on a PC of the network ,i made the gateway and the DNS on 192.168.7.250 and no worries, it connect to the internet. the two WAN works well.
 

on the windows server we used the microsoft RRAS  and one card go to one WAN
i used another network card and i changed the gateway and the DNS to 192.168.7.250
i switch the card on the nat RRAS to used the card i change
but no internet connection.

maybe it is necessary to make a NAT rule or another configuration in the er605 but I have no idea
thks a lot for your helpyes
 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 217

Replies: 2

Related Articles