[TS 542294] Unraid server always gets dynamic IP even if DHCP Reservation is configured.

[TS 542294] Unraid server always gets dynamic IP even if DHCP Reservation is configured.
[TS 542294] Unraid server always gets dynamic IP even if DHCP Reservation is configured.
2022-04-07 04:01:32 - last edited 2022-04-07 04:04:36

Coming from Solution post ER605 ER7206 - “Use Fixed IP Address” (DHCP Reservation) Doesn't Take Effect

 

DontAskMe wrote

solved it for the cameras (vlan2) but did NOT solve it for the Unraid server (vlan3), it always gets dynamic IP what ever I set. 

 

Need more details about the issue that the Unraid server always gets dynamic IP to understand/analyze the issue. @DontAskMe Please reply with your detailed network topology and provide the critical configuration information, picture may be better.

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
0
0
#1
Options
2 Reply
Re:[TS 542294] Unraid server always gets dynamic IP even if DHCP Reservation is configured.
2022-04-07 04:15:43

  @Fae 

 

Unraid server is set to IP automatic. Omada is set to fixed IP for the Unraid MAC address. Server boots and gets a random IP instead of the fixed one set. However I don't have the problem with vlan1 which is for cameras, the fixed IP works there. Did you test your bug fix a system with multiple vlans? does it work for each vlan when setting a fixed IP?

0
0
#2
Options
Re:[TS 542294] Unraid server always gets dynamic IP even if DHCP Reservation is configured.
2022-04-08 01:57:54

Dear @DontAskMe,

 

DontAskMe wrote

Unraid server is set to IP automatic. Omada is set to fixed IP for the Unraid MAC address. Server boots and gets a random IP instead of the fixed one set. However I don't have the problem with vlan1 which is for cameras, the fixed IP works there. Did you test your bug fix a system with multiple vlans? does it work for each vlan when setting a fixed IP?

 

"Use Fixed IP Address" feature doesn't have any issues with multiple VLANs, it should work if the settings are correct.

 

To address the issue, you may check and provide the info below:

1. If you connect the Unraid server to the vlan1 network, replace the existing camera, would the Unraid server get the fixed IP correctly in the vlan1?

2. If you replace the Unraid server with a different client, the camera for example, would the camera get the fixed IP correctly in the vlan3?

3. What's the version of your Omada Controller, and how do you configure the Fixed IP settings for Unraid server? Could you provide some screenshots for checking?

4. If possible, please provide a network topology which shows how your devices are connected and mark with the IP range and VLAN for further analysis.

New to the TP-Link Community? Getting Started from this thread: https://community.tp-link.com/en/business/forum/topic/551684
0
0
#3
Options