Update Failed on Site # 2

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Update Failed on Site # 2

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Update Failed on Site # 2
Update Failed on Site # 2
2022-05-11 08:56:37 - last edited 2022-06-10 00:48:04
Model: EAP110  
Hardware Version: V4
Firmware Version: 5.0.3

Hi, This is weird. On my controller i got 2 site with almost identical equipment.

 

However, the second site EAP cannot upgrade / update the firmware and when i checked the information / error. It says

 

[Failed] Failed to upgrade to firmware version 5.0.3 Build 20211022 Rel. 31831

 

But thats the current firmware and the new firmware is 5.0.4 Build 20220216 Rel. 57495

 

Site 1 got updated without any problem.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Update Failed on Site # 2-Solution
2022-05-23 02:34:28 - last edited 2022-05-24 01:12:25

Dear @Nelesss,

 

Nelesss wrote

I have the same problem. It only not affecting EAP110 but all the remote devices for me unfortanately. In the meantime my configuration hasn't changed only the OC200 has been updated to the latest firmware.

 

Are your Omada devices located in a different place from the OC200 Controller?

If yes, please ensure the port TCP 443 is open before you try to upgrade with Controller v5.

 

Note:

Omada devices which are fully adapted to Omada Controller v5 and later version will use TCP 443 for upgrading.

For more details, you may check this article, Which ports do Omada Controller and EAP Discovery Utility use?

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  1  
  1  
#4
Options
4 Reply
Re:Update Failed on Site # 2
2022-05-18 03:38:31 - last edited 2022-07-22 07:12:03

Dear @Jeesoon1,

 

Jeesoon1 wrote

Hi, This is weird. On my controller i got 2 site with almost identical equipment.

However, the second site EAP cannot upgrade / update the firmware and when i checked the information / error. It says

[Failed] Failed to upgrade to firmware version 5.0.3 Build 20220216 Rel. 57495

 

But thats the current firmware and the new firmware is 5.0.4 Build 20220216 Rel. 57495

 

Site 1 got updated without any problem.

 

Thank you so much for taking the time to report the issue to our community!

 

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. The ticket ID is TKID220519056, please check your email box and ensure the support email is well received. Thanks!

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  1  
  1  
#2
Options
Re:Update Failed on Site # 2
2022-05-20 15:30:02

I have the same problem. It only not affecting EAP110 but all the remote devices for me unfortanately. In the meantime my configuration hasn't changed only the OC200 has been updated to the latest firmware.

  0  
  0  
#3
Options
Re:Update Failed on Site # 2-Solution
2022-05-23 02:34:28 - last edited 2022-05-24 01:12:25

Dear @Nelesss,

 

Nelesss wrote

I have the same problem. It only not affecting EAP110 but all the remote devices for me unfortanately. In the meantime my configuration hasn't changed only the OC200 has been updated to the latest firmware.

 

Are your Omada devices located in a different place from the OC200 Controller?

If yes, please ensure the port TCP 443 is open before you try to upgrade with Controller v5.

 

Note:

Omada devices which are fully adapted to Omada Controller v5 and later version will use TCP 443 for upgrading.

For more details, you may check this article, Which ports do Omada Controller and EAP Discovery Utility use?

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  1  
  1  
#4
Options
Re:Update Failed on Site # 2
2022-05-23 03:54:34

 Hi @Fae,

 

This solved my problem, i created another NAT broadcasting port 443.

Tho this site is connected virtually via omada site to site thats why im assuming that this site has access to my controller port 443.

 

  2  
  2  
#5
Options

Information

Helpful: 0

Views: 992

Replies: 4

Related Articles