failover link backup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

failover link backup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
failover link backup
failover link backup
2022-05-28 04:12:57 - last edited 2022-05-28 04:15:44
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.2.0 Build 20220114 Rel.76871

My ER605 does NOT  activate the backup link.

Tried Config 1 : WAN configured in PPPoE mode by putting the ONT in bridge mode. WAN/LAN1 configured in Dynamic IP. Failover for PRIMARY WAN is WAN/LAN1. When the primary WAN goes down the router does not activate WAN/LAN1. Load balancing enabled in Transmission.

 

Tried Config 2 : WAN configured in Dynamic IP mode by putting the ONT in Route mode with PPPoE configured. WAN/LAN1 configured in Dynamic IP. Failover for PRIMARY WAN is WAN/LAN1. When the primary WAN goes down the router does not activate WAN/LAN1. Load balancing enabled in Transmission.

 

I feel this problem has been triggerred after the latest firmware upgrade mentioned below.

 

Requesting help.

 

Thanks in advance.

 

Best Regards

Rahul

  0      
  0      
#1
Options
8 Reply
Re:failover link backup
2022-05-28 05:22:02

  @Confluence 

 

Failover and Load-balancing are mutually exclusive in my book, do you know something different?

 

Disable load-balancing and retry your failover scenario.

 

You clearly have some kind of GPON/FTTH as your primary, what's your backup connection technology that you're using for Dynamic IP?

 

Does the ER605 report the UP/DOWN status of WAN and WAN1/LAN1 correctly?

 

 

<< Paying it forward, one juicy problem at a time... >>
  0  
  0  
#2
Options
Re:failover link backup
2022-05-28 14:29:13

  @d0ugmac1 Thanks for your reply.

 

You are right. I do have GPON/FTTH as my primary WAN.

 

Also my secondary WAN is also a GPON/FTTH which I have set as a Dynamic IP.

 

Yes, the ER605 does show me the status of the link-up/down.

 

I have tried using open DNS in the ER605 WAN settings without any result for my problem.

 

Please guide.

 

Best Regards

  0  
  0  
#3
Options
Re:failover link backup
2022-05-28 15:50:31

Confluence wrote

My ER605 does NOT  activate the backup link.

Tried Config 1 : WAN configured in PPPoE mode by putting the ONT in bridge mode. WAN/LAN1 configured in Dynamic IP. Failover for PRIMARY WAN is WAN/LAN1. When the primary WAN goes down the router does not activate WAN/LAN1. Load balancing enabled in Transmission.

 

Tried Config 2 : WAN configured in Dynamic IP mode by putting the ONT in Route mode with PPPoE configured. WAN/LAN1 configured in Dynamic IP. Failover for PRIMARY WAN is WAN/LAN1. When the primary WAN goes down the router does not activate WAN/LAN1. Load balancing enabled in Transmission.

 

I feel this problem has been triggerred after the latest firmware upgrade mentioned below.

 

Requesting help.

 

Thanks in advance.

 

Best Regards

Rahul

  @Confluence  I have had exactly the same problem with an ER7206 router using PPPoE on WAN & Dynamic on WAN1.  The problem came down to loss of the PPPoE network signal going down but the modem continuing to output a sync signal that would indicate to the TP Link router that the WAN was still active.  Fixed the problem by using a keep alive test ping to 8.8.8.8  ...... no ping return & the WAN port then signals offline & changes to backup.

  2  
  2  
#4
Options
Re:failover link backup
2022-05-29 06:37:03

  @GaelForce 

 

Thanks.

 

You solutions seems to work. But how to I set a test alive ping in the router. I find no setting for this.

 

Pl. guide.

 

Best Regards

  0  
  0  
#5
Options
Re:failover link backup
2022-05-29 08:01:29

  @Confluence Try this on ER605 standalone.  Not visible under Omada controller

 

  2  
  2  
#6
Options
Re:failover link backup
2022-05-29 08:05:50

  @GaelForce Set to 'Manual & ping to something like 8.8.8.8 or similar for the PPPoE utilising WAN

  0  
  0  
#7
Options
Re:failover link backup
2022-07-02 04:24:32
Hi Thanks a lot for this solution. But there's 1 issue that i encountered. When WAN1 goes down and with the live ping setup as suggested, for the link backup to work i need to manually reboot the ER605 after which the link backup configured starts working. Can you please suggest me a way out. Thnx n best regards
  0  
  0  
#8
Options
Re:failover link backup
2022-07-02 05:18:17 - last edited 2022-10-13 11:13:16

EDIT

 

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 832

Replies: 8

Related Articles