Internet Capacity N/A and Gateway N/A

Internet Capacity N/A and Gateway N/A

Internet Capacity N/A and Gateway N/A
Internet Capacity N/A and Gateway N/A
2022-06-13 15:15:03 - last edited 2022-06-15 05:33:12
Model: OC200  
Hardware Version: V1
Firmware Version: 1.15.2 Build 20220323 Rel.60717

So, Internet capacity and Gateway both show N/A on the dashboard. The gateway WAN is online, but shows 0 for upload/download activity and Pkts/Bytes.

 

The internet is working fine, it's just the displays arnt working (was fine this morning)

 

I'm also connected in over a VPN and the interface shown no VPN's active

 

Shows the same info on the phone app, either connected locally or via the cloud.

 

Any ideas ?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Internet Capacity N/A and Gateway N/A-Solution
2022-06-14 06:35:09 - last edited 2022-06-15 05:33:12

  @Somnus 

 

Its an ER605 V2 2.0.1 Build 20220223 Rel.68551

 

Ran the speed test several times and it made no difference.

 

Finally I tried rebooting the OC200 and everything can back on, obviously there is s bug here somewhere between the ER605 and OC200...

 

Recommended Solution
  2  
  2  
#5
Options
4 Reply
Re:Internet Capacity N/A and Gateway N/A
2022-06-13 20:23:32

  @Tescophil 

 

The gateway will only record stats if you have an Omada compatible router in place, something like the ER605

 

It wont be able to record stats for ISP / Non Omada routers so should appear as N/A

 

Do you have an omada router?

 

  0  
  0  
#2
Options
Re:Internet Capacity N/A and Gateway N/A
2022-06-13 20:33:01

  @Philbert 

 

Yep, an ER605.., like I said, it was working fine this morning....

  0  
  0  
#3
Options
Re:Internet Capacity N/A and Gateway N/A
2022-06-14 05:37:32 - last edited 2022-06-15 06:15:58

  @Tescophil What is the firmware version of your ER605? Is it up to date?

 

Try run speedtest manually on Dashboard->ISP Load section, to see if there is any difference.

 

 

 

Edit: Glad to hear you've solved the issue! Good to know a simple rebooting is the solution.

  0  
  0  
#4
Options
Re:Internet Capacity N/A and Gateway N/A-Solution
2022-06-14 06:35:09 - last edited 2022-06-15 05:33:12

  @Somnus 

 

Its an ER605 V2 2.0.1 Build 20220223 Rel.68551

 

Ran the speed test several times and it made no difference.

 

Finally I tried rebooting the OC200 and everything can back on, obviously there is s bug here somewhere between the ER605 and OC200...

 

Recommended Solution
  2  
  2  
#5
Options

Information

Helpful: 0

Views: 267

Replies: 4

Related Articles