Facing interference Issue Packet Drops

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Facing interference Issue Packet Drops

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Facing interference Issue Packet Drops
Facing interference Issue Packet Drops
2022-07-19 05:13:17 - last edited 2022-08-17 12:18:10
Model: EAP245  
Hardware Version: V3
Firmware Version: 5.0.6 Build 20220429 Rel. 44315

We are using ACCESS POINT EAP245, EAP265 AND EAP650 TP-Link Access Points with Omada OC300 Controller. and we are facing an interference Issue. 

 

We have done the below-mentioned activities. 

 

1- Access Point relocate in office aria. 

2-Power change done (Hight to Medium and medium to low)

3-Channel Manual Changes done. 

 

 

Without Load 2.4 GHZ Chanel Utilization is 35%. when devices are connected from Access Points. it is increased and reached at 75% or 85 %. then we are facing a speed issue.

 

I am requesting to TP-Link Team please help us to resolve this ASAP. 

 

Regards,

Napendra 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Facing interference Issue Packet Drops -Solution
2022-07-19 22:57:36 - last edited 2022-08-17 12:18:10

  @Napendra_Thakur 

 

Hey

 

Unfortunately, this is not an issue with the APs, but rather a limitation of the 2.4ghz frequency and therefore is not something that TP Link could address for you.   Let me try to explain

 

2.4ghz was selected as the default frequency for WiFi back in the late 90s when speeds were 11mbps (really slow).  Unfortunately, the width of the 2.4 spectrum is minimal; therefore, the contention is a common issue for nearly everyone.   The frequency has 13 channels in total (11 in some regions) and of that only 3 will not overlap, namely channels 1 6 and 11

 

The main issues with this frequency are

1. The channel widths.  By default channels use 20mhz widths and you can fit 3 of these on the entire 2.4 range when using channels 1 6 and 11, any other channel will overlap. For example channel 9 will interfere with 6 and 11.   To improve speeds on this frequency, 40mhz widths have been released but this has saturated the channels even further still as only 1 and 11 are now valid options.

 

2.  The Outside Interference.   Microwaves, telephones, cordless devices, IOT devices and other WiFi all share this limited spectrum and can be a massive source of interference.

 

3.  Auto Channel Selection.   As the 2.4ghz became more flooded, other vendors started to add a feature where their APs would change channel to avoid interference.  This has in fact added to the issue.    Say for example after a site survey you find channels 6 and 11 to be the best for you (minimal interference), you may find the following day that this has changed as the other WiFi in your area are now on a different channel and completely negates your survey, they also may now be interfering with you.  This is all too common and sadly unavoidable.

 

With that in mind, you are guaranteed to see interference in this frequency, it's almost a certainty in today's networks.  The short answer for you is outside changing channels there is little you can do to negate this, its not an AP issue rather a limitation of the frequency in use.   Other vendors have this same issue, its not specific to TP Link.

 

If you are seeing quite high utilisation then try enabling "Airtime Fairness" on the 2.4 frequency, this is something I do by default on all installs and it does help performance overall in congested networks.   

 

Try to move any devices to 5ghz where at all possible, this will greatly help!

 

Screenshot below included from one of my sites as an example you are not alone on this issue. There are just 3 IOT devices active at the moment (old cameras) and its reading over 40% saturation.

Recommended Solution
  3  
  3  
#2
Options
1 Reply
Re:Facing interference Issue Packet Drops -Solution
2022-07-19 22:57:36 - last edited 2022-08-17 12:18:10

  @Napendra_Thakur 

 

Hey

 

Unfortunately, this is not an issue with the APs, but rather a limitation of the 2.4ghz frequency and therefore is not something that TP Link could address for you.   Let me try to explain

 

2.4ghz was selected as the default frequency for WiFi back in the late 90s when speeds were 11mbps (really slow).  Unfortunately, the width of the 2.4 spectrum is minimal; therefore, the contention is a common issue for nearly everyone.   The frequency has 13 channels in total (11 in some regions) and of that only 3 will not overlap, namely channels 1 6 and 11

 

The main issues with this frequency are

1. The channel widths.  By default channels use 20mhz widths and you can fit 3 of these on the entire 2.4 range when using channels 1 6 and 11, any other channel will overlap. For example channel 9 will interfere with 6 and 11.   To improve speeds on this frequency, 40mhz widths have been released but this has saturated the channels even further still as only 1 and 11 are now valid options.

 

2.  The Outside Interference.   Microwaves, telephones, cordless devices, IOT devices and other WiFi all share this limited spectrum and can be a massive source of interference.

 

3.  Auto Channel Selection.   As the 2.4ghz became more flooded, other vendors started to add a feature where their APs would change channel to avoid interference.  This has in fact added to the issue.    Say for example after a site survey you find channels 6 and 11 to be the best for you (minimal interference), you may find the following day that this has changed as the other WiFi in your area are now on a different channel and completely negates your survey, they also may now be interfering with you.  This is all too common and sadly unavoidable.

 

With that in mind, you are guaranteed to see interference in this frequency, it's almost a certainty in today's networks.  The short answer for you is outside changing channels there is little you can do to negate this, its not an AP issue rather a limitation of the frequency in use.   Other vendors have this same issue, its not specific to TP Link.

 

If you are seeing quite high utilisation then try enabling "Airtime Fairness" on the 2.4 frequency, this is something I do by default on all installs and it does help performance overall in congested networks.   

 

Try to move any devices to 5ghz where at all possible, this will greatly help!

 

Screenshot below included from one of my sites as an example you are not alone on this issue. There are just 3 IOT devices active at the moment (old cameras) and its reading over 40% saturation.

Recommended Solution
  3  
  3  
#2
Options

Information

Helpful: 0

Views: 1224

Replies: 1

Related Articles