TL-R600VPN Router will not Connect to Cable Modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-R600VPN Router will not Connect to Cable Modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R600VPN Router will not Connect to Cable Modem
TL-R600VPN Router will not Connect to Cable Modem
2022-07-23 14:53:50 - last edited 2022-07-25 00:43:19
Model: TL-R600VPN  
Hardware Version:
Firmware Version:

Internet wouldn't work this morning so I investigated.   My canle modem is working.   I can plug my computer into it and get internet service.   For some reason the router will not connect to the modem.   I go under WAN1 and it says "disconnected."   When I hit "connect" it spins for a while the reports back "disconnected."   I checked the cable between the modem and router with my Klein meter and it checks good.   Also tried a different cable just to be sure.   Nothing in my system has changed I just woke up this morning and it was like this.  Any thoughts would be appreciated.

Thanks, Chris

  0      
  0      
#1
Options
3 Reply
Re:TL-R600VPN Router will not Connect to Cable Modem
2022-07-23 15:57:17 - last edited 2022-07-25 00:43:19

  @Chrisan 

 

Hi,

 

I am not sure how much effort the re-configuration would require in your particular circumstance, but I guess the best way to find out if the WAN1 port has gone bad would be to configure another WAN port accordingly and then plug the Ethernet cable into that one and see what happens.

 

  0  
  0  
#2
Options
Re:TL-R600VPN Router will not Connect to Cable Modem
2022-07-26 04:42:51

  @Chrisan Try MAC clone, use your PC MAC on the router's WAN port.

 

Here is an example for other routers but it's the same for R600VPN.

  1  
  1  
#3
Options
Re:TL-R600VPN Router will not Connect to Cable Modem
2022-07-27 18:39:08

  @Chrisan Hi everyone - thanks for responding.   I got it working again but not really sure how.   I re-seated the cable between the router and cable modem probably 5 times.   Then I thought maybe there's a setting in the cable modem I need to play with.   When I tried to log into it I couldn't do it then a second later I could.   That's when everything started working again.   Wasted 2-3 nours on this - jeesh

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 168

Replies: 3

Related Articles