Omada OC200 v1.0 5.4.7 - DHCP not working and other problems

Omada OC200 v1.0 5.4.7 - DHCP not working and other problems

Omada OC200 v1.0 5.4.7 - DHCP not working and other problems
Omada OC200 v1.0 5.4.7 - DHCP not working and other problems
2022-08-12 09:55:46 - last edited 2022-08-12 17:54:03
Model: OC200  
Hardware Version: V1
Firmware Version: 1.18.3 Build 20220715 Rel.56221

Hello,

I unfortunately updated yesterday OC200 to version 5.4.7 FW: 1.18.3 Build 20220715 Rel.56221. 

My next LAN devices:

TL-R605 v1.0   FW: 1.2.1 Build 20220512 Rel.76748
TL-SG2008P v1.0  FW: 1.0.2 Build 20210806 Rel.55686
EAP245(EU) v3.0  FW: 5.0.6 Build 20220429 Rel. 44315

 

EAP245 kept readopting, I had to un-reserve DHCP, set the IP address in the device manually and set the WiFi channels to auto. Then the disconnection stopped.

 

WiFi personal scale Withings was not assigned an IP address, it just showed up as a LAN device connected to a switch port.

 

I also did not find a speed test - internet capacity. Instead, the speed must be added manually. Is there no automatic test anymore?

 

Really, what about the new fw, more and more problems.

Is there any solution other than going to a competitor?

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Omada OC200 v1.0 5.4.7 - DHCP not working and other problems -Solution
2022-08-12 13:00:57 - last edited 2022-08-12 17:54:03

Not sure if this is related, but there was a beta firmware released for the TL-R605 that fixed an issue with DHCP resevervations.

 

https://community.tp-link.com/en/business/forum/topic/542294

Recommended Solution
  2  
  2  
#2
Options
4 Reply
Re:Omada OC200 v1.0 5.4.7 - DHCP not working and other problems -Solution
2022-08-12 13:00:57 - last edited 2022-08-12 17:54:03

Not sure if this is related, but there was a beta firmware released for the TL-R605 that fixed an issue with DHCP resevervations.

 

https://community.tp-link.com/en/business/forum/topic/542294

Recommended Solution
  2  
  2  
#2
Options
Re:Omada OC200 v1.0 5.4.7 - DHCP not working and other problems
2022-08-12 13:43:34

  @mackworth Hello,

I'm afraid to update anything. There are always some problems that need to be solved in a complicated way.

Pavel

  0  
  0  
#3
Options
Re:Omada OC200 v1.0 5.4.7 - DHCP not working and other problems
2022-08-12 17:53:56

Hello,

I tested beta firmware for TL-R605. Everything started working miraculously.

I am asking for advice on how to get the selected IP addresses into the IP Group. Does anyone have a tip on how to do this?

Pavel

  0  
  0  
#4
Options
Re:Omada OC200 v1.0 5.4.7 - DHCP not working and other problems
2022-08-12 22:44:57

I solved IP Group problem. Just enter the individual addresses in the Subnet.

exp:

192.168.0.200/32

192.168.0.201/32

192.168.0.202/32

192.168.0.203/32

etc.

It's tedious, but Bandwidth Control works.

Pavel

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 257

Replies: 4

Related Articles