TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?

TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?

TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?
TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?
2022-09-14 13:02:15 - last edited 2022-10-20 18:43:17
Model: EAP235-Wall  
Hardware Version: V1
Firmware Version: 3.1.0

Hi everybody,

 

i bought a new tp link eap 235 wall v1 and configured it today.

 

I have two SSIDs, one is a normal WPA2 Personal for IoT and the other is an SSID with Radius and dynamic vlan assignment.

 

The SSID with WPA2 Personal works fine but the other SSID does not work. After i login with my username and password the client get no ip address.

 

Already checked Network configuration WLAN configuration and radius configuration but i cant find any problem. I have also 5 TP Link eap 225 V3 APs with the same configration and they work well.

 

Did anyone have the same problem or is the EAP 235 no compatible with radius and dynmaic vlan assignment?

 

Thank you verry much

  0      
  0      
#1
Options
1 Accepted Solution
Re:TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?-Solution
2022-10-20 18:43:14 - last edited 2022-10-20 18:43:17

device was send back to tp-link.

 

verry bad user expirence!!!!

Recommended Solution
  0  
  0  
#4
Options
3 Reply
Re:TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?
2022-09-14 15:58:22 - last edited 2022-09-16 03:34:45

  @Christian2705 

 

Sounds a lot like this:

 

https://community.tp-link.com/en/business/forum/topic/577422 

 

Maybe the 235 has the same issue?

  0  
  0  
#2
Options
Re:TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?
2022-09-15 08:35:18 - last edited 2022-09-16 03:34:45

  @Christian2705 

 

Have you set up the Port VLAN?
Did you set the PVID for the EAP's port?

  0  
  0  
#3
Options
Re:TP Link EAP 235 Wall V1 does not work with WPA2 Enterprise and Radius?-Solution
2022-10-20 18:43:14 - last edited 2022-10-20 18:43:17

device was send back to tp-link.

 

verry bad user expirence!!!!

Recommended Solution
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 114

Replies: 3

Related Articles