Firmware Upgrade Error: TL-SG2428P v1.0

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Firmware Upgrade Error: TL-SG2428P v1.0

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Firmware Upgrade Error: TL-SG2428P v1.0
Firmware Upgrade Error: TL-SG2428P v1.0
2022-09-20 20:14:22
Model: TL-SG2428P  
Hardware Version: V1
Firmware Version: 1.1.4 Build 20220707 Rel.55528

Has anyone else received the following error when attempting to upgrade from 1.1.4 to 1.1.5 Build 20220909 Rel.75392? 

 

 

  0      
  0      
#1
Options
5 Reply
Re:Firmware Upgrade Error: TL-SG2428P v1.0
2022-09-20 20:18:26
Forgot to add I'm running an OC200 v1.0 with FW 1.19.1 Build 20220803 Rel.39727. My router is a TL-R605 v1.0 running 1.2.1 Build 20220726 Rel.61682
  0  
  0  
#2
Options
Re:Firmware Upgrade Error: TL-SG2428P v1.0
2022-09-20 23:06:04 - last edited 2022-10-13 10:14:08

EDIT

  0  
  0  
#3
Options
Re:Firmware Upgrade Error: TL-SG2428P v1.0
2022-09-20 23:32:21
My work around was to power cycle the switch.
  0  
  0  
#4
Options
Re:Firmware Upgrade Error: TL-SG2428P v1.0
2022-09-21 02:34:42 - last edited 2022-09-21 02:35:44

Dear @OneBadGADawg,

 

OneBadGADawg wrote

Has anyone else received the following error when attempting to upgrade from 1.1.4 to 1.1.5 Build 20220909 Rel.75392? 

 

 

 

The above error message indicates that the switch is unable to access the Controller's HTTPS management port, please confirm the required port is open. For more detailed suggestion, please refer to the following solution post, 

Failed to update Omada devices by Omada Controller Online

 

Kind note that both the 1.1.4 and 1.1.5 firmware are adapted to Controller v5, while Omada Controller v5 has changed the port for firmware upgrade. When there is a NAT device or Firewall existed between your switch and controller, you may suffer from this issue of upgrade failure.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#5
Options
Re:Firmware Upgrade Error: TL-SG2428P v1.0
2022-09-21 03:06:17 - last edited 2022-10-13 10:13:56

EDIT

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 778

Replies: 5

Related Articles