Low WiFi Speeds with OC200 and 2 x EAP225

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Low WiFi Speeds with OC200 and 2 x EAP225

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Low WiFi Speeds with OC200 and 2 x EAP225
Low WiFi Speeds with OC200 and 2 x EAP225
2022-10-26 20:26:30
Tags: #Slow WiFi
Model: OC200   EAP225-Outdoor   EAP225  
Hardware Version: V3
Firmware Version: 5.0.9

I am running a number of networks in various buildings, mostly churches, using OC200 controllers and EAP225 access points. None of them are giving particularly impressive speeds, and several are reporting as 'disconnected' on occasions despite all wiring having been confirmed with physical testers, and the system working at other times.

 

To simplify, I will use my 'home' installation as an example;

 

I have an OC200 controller with 2 x EAP225 APs.

 

Despite having a 1Gbps download 50Mbps upload internet line, I cannot get consistently above 100Mbps download speeds with occasional 40Mbps upload.

 

All hardware are, according to the OC200, running the latest Firmware versions (the OC200 is running version 5.5.7 firmware V1_1.19.1 Build 20220803, the EAPs are running version 5.0.9

 

So what can I do to get more appropriate speeds and prevent these drop outs???

  0      
  0      
#1
Options
3 Reply
Re:Low WiFi Speeds with OC200 and 2 x EAP225
2022-10-27 06:43:53

  @HLW103 

Two things you may need to concern.

1. The link speed between EAP and the uplink switch. You may check it on the controller Devices->Choose EAP->Right menu. It should be 1000Mbps.

 

 

2. Disable 2.4Ghz SSID and only tet the 5Ghz one.

 

In normal case 5Ghz is faster then 2.4Ghz.

  0  
  0  
#2
Options
Re:Low WiFi Speeds with OC200 and 2 x EAP225
2022-10-27 10:21:26

  @HLW103 

 

When replying could you also describe in as much detail as possible how you have this setup?  

 

EG 

  • is it via a switch, if so what model..  
  • how its wired up physically
  • what devices you have connected
  • what device you are using for testing and how you tested this.

 

Basically as much as you can give us would help!

 

  0  
  0  
#3
Options
Re:Low WiFi Speeds with OC200 and 2 x EAP225
2022-10-28 12:00:07

  @HLW103 

 

There's a few things I would look at.  If it's a windows laptop, I would confirm that the WiFi card drivers is updated.  And or any mobile device.

 

Click on the AP in the device list and look at the utilization, make sure it's in good standings.  If it isn't, change to a clearer channel.  

 

Click on the client list, click on wireless, and enable all columns.  Look at the signal strength of the client and the RX TX.  

 

Confirm the client has good signal and the RX/TX are fairly high numbers.  If the RX/TX are not high, that will confirm interference.  Then you would need to change the AP to a clearer channel.  

 

That will give you the gist of troubleshooting wireless issues that is beyond the hardware (routing/switching) level.  

 

 

I can not teach anyone anything - I can only make them think - Socrates
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 287

Replies: 3

Tags

Slow WiFi