Mail Server configuration on Controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Mail Server configuration on Controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Mail Server configuration on Controller
Mail Server configuration on Controller
2022-11-30 17:37:24
Model: OC200  
Hardware Version: V2
Firmware Version: 5.6.4

Configured SMTP to send me logs and stuff. Even though test send "succeeds", the mail does not go through. Authentication is configured with username and password but that username is different than the sender address. However, I got a notification from the actual SMTP server that Omada uses the "username" as the sender, it does not use the sender address I configured.

 

 

  0      
  0      
#1
Options
2 Reply
Re:Mail Server configuration on Controller
2022-11-30 21:11:20

  @peter-bis 

Changing the port to 465 and enabling SSL fixed it for me.

  0  
  0  
#2
Options
Re:Mail Server configuration on Controller
2022-12-07 17:08:28 - last edited 2022-12-07 17:09:33

  @gabxav 

It's not the connection that's failing, though. It connects just fine on 587 or 465 w/ SSL, authenticates using the credentials given, but fails to send the message because it's not using the "Sender Address" as configured, it's trying to use the username as the sender. The username was given as the auth credentials and that works fine but then that same username should not be attempted to be used again as the sender address, especially since the username is not even in the format of email address.

  1  
  1  
#3
Options

Information

Helpful: 0

Views: 329

Replies: 2

Related Articles