LAG on Omada Switches greyed out

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

LAG on Omada Switches greyed out

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
LAG on Omada Switches greyed out
LAG on Omada Switches greyed out
2022-12-23 17:05:27 - last edited 2022-12-26 06:36:38
Model: OC200   SG2210P  
Hardware Version: V1
Firmware Version:

Trying to setup LAG on my omada switch running through the OC200 Controller.

 

When selecting the port I want to aggreagte, I move to Override profile and select aggregation.

 

Now something totally weird happens.

 

I can very quickly select the ports that I want to aggregate, and once I made the other settinggs and press apply, it is accepten.

 

BUT. if I wait too long (and too long is just within seconds). All option grey out and pressing apply leads to a "general error"

 

What goes wrong?

Why do my options grey out within seconds and do I have to make any changes by rapidly clinking the option.

  0      
  0      
#1
Options
1 Accepted Solution
Re:LAG on Omada Switches greyed out-Solution
2022-12-25 18:05:39 - last edited 2022-12-26 06:36:38

  @MarcelvE That's a bug in the current version of the controller due to badly coded auto-refresh. I am pretty sure it'll be fixed in the next update. Up to then, the workaround is to be fast. It happens in 5.7.6 on OC200 as well as in 5.7.4 software controller.

Recommended Solution
  3  
  3  
#2
Options
1 Reply
Re:LAG on Omada Switches greyed out-Solution
2022-12-25 18:05:39 - last edited 2022-12-26 06:36:38

  @MarcelvE That's a bug in the current version of the controller due to badly coded auto-refresh. I am pretty sure it'll be fixed in the next update. Up to then, the workaround is to be fast. It happens in 5.7.6 on OC200 as well as in 5.7.4 software controller.

Recommended Solution
  3  
  3  
#2
Options

Information

Helpful: 0

Views: 476

Replies: 1