BUG: Router Disconnects

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

BUG: Router Disconnects

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
BUG: Router Disconnects
BUG: Router Disconnects
2023-01-07 14:02:42

Thought this has gone away, but after the latest  firmware update on my TL-SG2428P v1.0 switch to 1.1.7 Build 20221130 Rel.42340 it happens constantly.

 

Both the ER605 and the OC200 are directly connected to this switch. Everything is on the latest firmware.

 

How is it possible for the router and controller to loose connection like this when they are connected to the same switch?, it's very annoying.

 

 

 

  0      
  0      
#1
Options
5 Reply
Re:BUG: Router Disconnects
2023-01-07 20:45:06

  @Tescophil 

Hello , this issue seems related to ER605 Disconnects .

Do you have an ER605 V2 or V2 .

I own a V2 and have this problem daily , even with a scheduled reboot every night, and sometimes , it's completely disconnected from the controler and runs in autonomous mode without changing anything. No known solution until now to this problem.

Rgds.

  0  
  0  
#2
Options
Re:BUG: Router Disconnects
2023-01-07 20:47:17

  @Snakesrules I have a V2.

 

The last version of controller software seamed to have sorted this out until the last switch update ...

  0  
  0  
#3
Options
Re:BUG: Router Disconnects
2023-01-07 22:10:27

  @Tescophil Could this maybe be a POE issue from the switch to the OC200?  Try for a day with the OC200 powered off a USB plug.  And you can dual power the OC200 from POE and USB, mine are and the OC200 will stay up through a switch reboot.

  1  
  1  
#4
Options
Re:BUG: Router Disconnects
2023-01-07 22:17:14

  @JoeSea It's not a power issue, PoE or otherwise, it's a software issue plain and simple. Considering the complexity of the overall stack I find it stunning that basic Day 1 functionality like this still does not work.

 

Dual power also defeats the entire point of PoE and power should not be interrupted during a soft restart. Bad design and poor implementation hand in hand.

 

  0  
  0  
#5
Options
Re:BUG: Router Disconnects
2023-01-09 05:45:08

  @Tescophil 

I'm running software controller with ER605 V2 and this issue does not happen to me.(for around 1 year)

 

So yes I guess it is related to OC200, maybe power or maybe the switch

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 425

Replies: 6

Related Articles