ER605 Port forwarding not Working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

ER605 Port forwarding not Working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 Port forwarding not Working
ER605 Port forwarding not Working
2023-02-21 12:55:29 - last edited 2023-06-25 08:42:57
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: ER605(UN)_V2.6_2.0.1 Build 20220223

Hi,

 

Previously i was using TP link Archer C64, C1200, C80 & AX1500 configured as  access point to same wired lan and i was able to port forward RDP to a custom port on my Server, able to access it from anywhere (for eg: router lan ip being 192.168.1.1 and port forwarded to 192.168.1.200)  

 

Now due to requirement of multiple Internet for use as primary and backup in case of failure, i have installed ER605 with 3 WANS each being a different IP range

WAN    - 192.168.3.1

WAN 1 - 192.168.4.1

WAN 2 - 192.168.5.1 

 

LAN ip range is still the old one as above in range 192.168.1.x 

 

I have already set port forwarding in ER605,  and in my broadband routers and also set rule in Firewall - access control  to allow incoming connection as per below links

business-forum-topic-573490 & business-forum-topic-516620 & as per user guide for ER605 from TP-link website

 

https://community.tp-link.com/en/business/forum/topic/573490

 

https://community.tp-link.com/en/business/forum/topic/516620

 

i am still unable to access my server PC if i connect internet through my ER605 Device Lan port, and the port 3389 or any custom port are shown as closed but if i connect the Server LAN to my broadband router (Archer C80 or AX1500 or C64), i am able to access my Server using all three different Broadband connection. The port 3389 or any custom port i use is shown open using open port tool from yougetsignal

 

Same set of Port forwarding rules is set in virtual server in ER605, Archer C80, Archer C64, Archer AC1200, AX1500

 

kindly help and advise where do i need to check and solve this problem.

 

PS - i am not using any kind VPN on ER605. all VPN configurations are as default as it came on ER605 as factory default. Not configured anything at all in VPN.

 

AJAY SHARMA

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER605 Port forwarding not Working-Solution
2023-06-25 08:42:52 - last edited 2023-06-25 08:42:57

Hi All,

 

TP-Link has released a Beta firmware 2.1.3 which contains a BUG Fixed that Port Forwarding does not take effect under multiple WAN ports.
ER605 V2_2.1.3_Build 20230616 Beta Firmware For Trial (Released on Jun 25th, 2023)

 

You may take your time to upgrade the 2.1.3 Beta firmware for testing.

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#7
Options
14 Reply
Re:ER605 Port forwarding not Working
2023-02-22 09:17:30

  @AjaySharma 

 

Have you tried DMZ?

It seems like the port forwarding rules you set on the ER605 has problem, maybe.

 

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:ER605 Port forwarding not Working
2023-02-28 11:49:47 - last edited 2023-04-24 12:17:49

@Virgo i don't want to setup a DMZ as i was already able to port forward from the Wireless router to my PC without setting a DMZ and access it via RDP The problem is coming only on ER605. Is there any way ER605 can have WAN IP in the same LAN IP range likewise we setup a wifi router in Access point mode, where the router wan and lan IP are in the same ip range for extending an existing lan

 

Also DMZ can be set for one local IP only, i need to port forward to 2 local servers.

  0  
  0  
#3
Options
Re:ER605 Port forwarding not Working
2023-04-24 12:13:46 - last edited 2023-04-24 12:16:45

 HI All,

 

I have my ER605 Updated to the latest beta Firmware.

 

Now th issue is - I have to forward two ports to two different PC (servers) for RDP. Everything was working perfectly through normal Broadband routers as per my previous posts, before started using ER605

 

now one of the ports is getting forwarded to the Destination PC but the second port is not being forwarded.

 

whichever of the port is first in the rules, gets forwarded, but the second one doesn't.

 

Also even after port forwarding, remote desktop cant be logged in. If i remove ER605 and use my broadband routers port forwarding, everything works fine.

 

Only reason to use ER605 is to have 3 broadbands connected for for always online and backup internet connections.

 

Can anyone in the forum or From TPLINK support help me solve this,

 

AJAY SHARMA

  0  
  0  
#4
Options
Re:ER605 Port forwarding not Working
2023-06-14 12:35:18

  @AjaySharma 

 

I have the same issue.

 

Is there a firmware update planned to fix this?

  0  
  0  
#5
Options
Re:ER605 Port forwarding not Working
2023-06-24 05:01:08

  @AjaySharma 
I'm using ER605 V2, latest FW 2.1.2 Build 20230210 Rel.62992.
Same issue, failed port forward / virtual server.
Any solutions / work around?

  0  
  0  
#6
Options
Re:ER605 Port forwarding not Working-Solution
2023-06-25 08:42:52 - last edited 2023-06-25 08:42:57

Hi All,

 

TP-Link has released a Beta firmware 2.1.3 which contains a BUG Fixed that Port Forwarding does not take effect under multiple WAN ports.
ER605 V2_2.1.3_Build 20230616 Beta Firmware For Trial (Released on Jun 25th, 2023)

 

You may take your time to upgrade the 2.1.3 Beta firmware for testing.

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#7
Options
Re:ER605 Port forwarding not Working
2023-09-26 04:53:32

  @Hank21 This update resets my router password. I have to factory reset my device and downgrade the firmware to get this running. When will a stable version of this be released. I am a little taken back that a simple thing like port forwarding does not work.

Hank21 wrote

Hi All,

 

TP-Link has released a Beta firmware 2.1.3 which contains a BUG Fixed that Port Forwarding does not take effect under multiple WAN ports.
ER605 V2_2.1.3_Build 20230616 Beta Firmware For Trial (Released on Jun 25th, 2023)

 

You may take your time to upgrade the 2.1.3 Beta firmware for testing.

 

  0  
  0  
#8
Options
Re:ER605 Port forwarding not Working
2023-09-26 05:46:44

Hi @do0zer 

Thanks for posting in our business forum.

do0zer wrote

  @Hank21 This update resets my router password. I have to factory reset my device and downgrade the firmware to get this running. When will a stable version of this be released. I am a little taken back that a simple thing like port forwarding does not work.

Hank21 wrote

Hi All,

 

TP-Link has released a Beta firmware 2.1.3 which contains a BUG Fixed that Port Forwarding does not take effect under multiple WAN ports.
ER605 V2_2.1.3_Build 20230616 Beta Firmware For Trial (Released on Jun 25th, 2023)

 

You may take your time to upgrade the 2.1.3 Beta firmware for testing.

 

I don't recall that version would reset your password. Have you tried the incognito mode? If there is any issues with the log in, you should clear the cache and reboot the browser, and try again.

If you need to use the beta, go to the Business Router section and find the pinned thread for the latest beta. 2.1.3 is not the latest one. 2.1.4 in Aug is. There may be issues in that old version.

I would expect to see more details about your described problems and how you tested and found them. What is the exact issue? Like the OP?

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#9
Options
Re:ER605 Port forwarding not Working
2023-09-30 03:23:53

  @Clive_A yes 100% after you update the firmware the password does NOT work: you have to do a hard reset to regain access

 

  0  
  0  
#10
Options
Re:ER605 Port forwarding not Working
2023-10-04 13:46:10

Hello @Hank21!

 

Is there a plan to release this update into production?

  0  
  0  
#12
Options

Information

Helpful: 0

Views: 2819

Replies: 14

Related Articles