EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16
EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16
2023-03-01 14:04:06 - last edited 2023-03-02 07:57:08
Model: EAP245  
Hardware Version: V3
Firmware Version: 5.0.3

Hallo, I assigned several EAP245 to an Omada Cloud controller. Every EAP is connected to a port which has 2 VLANs for 2 Wifis. That works with every EAP245 V1 APs except one EAP245 V3 AP which is new. Do you have an idea what may be the issue?

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16-Solution
2023-03-01 23:25:30 - last edited 2023-03-02 07:57:08

  @Martin2323 

 

Hey

 

This is a simple enough issue, seen it more than enough times.  

 

In short the firmware you are using on the EAP245 v3 is 5.0.3 - This firmware is designed for a controller running SDN v5.xx, you stated you are running controller 3.2.16

 

You really have just two options

 

1.  Downgrade the AP firmware to EAP245(EU)_V3_200117   which was the last FW that supports v3.2.xx controllers.   You can get this on the EAP245 support page under firmware

 

2. Update the controller to SDN v5.   however the two EAP245 v2 devices you have are discontinued and wont work on controller v5

 

Hope that helps!

 

 

 

 

Recommended Solution
  2  
  2  
#2
Options
2 Reply
Re:EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16-Solution
2023-03-01 23:25:30 - last edited 2023-03-02 07:57:08

  @Martin2323 

 

Hey

 

This is a simple enough issue, seen it more than enough times.  

 

In short the firmware you are using on the EAP245 v3 is 5.0.3 - This firmware is designed for a controller running SDN v5.xx, you stated you are running controller 3.2.16

 

You really have just two options

 

1.  Downgrade the AP firmware to EAP245(EU)_V3_200117   which was the last FW that supports v3.2.xx controllers.   You can get this on the EAP245 support page under firmware

 

2. Update the controller to SDN v5.   however the two EAP245 v2 devices you have are discontinued and wont work on controller v5

 

Hope that helps!

 

 

 

 

Recommended Solution
  2  
  2  
#2
Options
Re:EAP 245 V3 doesn't get any clients in Omada Controller 3.2.16
2023-03-01 23:26:38 - last edited 2023-03-02 01:11:25

  @Martin2323 

 

P.S.. you will find a lot more info on this issue specifically on the Business forums.  The EAP range is a business product, not a home product.

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 240

Replies: 2

Related Articles