EAP245v1 not compatible

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

EAP245v1 not compatible

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP245v1 not compatible
EAP245v1 not compatible
2023-04-03 02:28:43
Tags: #Installation #EAP245
Model: EAP245  
Hardware Version: V1
Firmware Version: 1.4.0

I have a functioning Omada network with an ER605v2 gateway, SG2008v3 switch, an AC200 controller, and a bunch of EAP225 APs (indoor v3 and outdoor v1 + v3).  The firmware is up-to-date on all of them and the system is working fine.

I picked up an EAP245v1.1 and updated the firmware to current.  It wasn't recognized over the air.  I hardwired it into the network and got an error message, "This device is not compatible with the current controller."

 

Since the firmware is current on all devices, and my other APs work well, I don't know why this EAP245 isn't being accepted.  Any help would be appreciated...

 

Current platform

OC200v2, Controller Version 5.7.6, Firmware 2.7.7

ER605v2.0, Firmware 2.1.2

SG2008v3, Firmware 3.0.7

EAP225v3, Firmware 5.09

EAP225v1, Outdoor Firmware 5.09

EAP225v3, Outdoor Firmware 5.08

  0      
  0      
#1
Options
2 Reply
Re:EAP245v1 not compatible
2023-04-03 18:31:41

  @GGFarm 

 

EAP245v1 was pretty much end of life early 2018, latest supported controller is Omada_Controller_V3.2.17 so you ned a EAP245v3 or higher to support your controller.

 

  0  
  0  
#2
Options
Re:EAP245v1 not compatible
2023-04-04 02:11:33

  @shberge - Appreciate the quick info but disappointed.  Thanks for your help.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 432

Replies: 2

Tags

Related Articles