Policy Routing

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Policy Routing

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Policy Routing
Policy Routing
2023-04-24 03:32:56 - last edited 2023-04-24 03:36:51
Tags: #Routing
Model: OC200  
Hardware Version: V1
Firmware Version: 5.7.6

Hello,

 

I have an ER605 with two WAN connections and I would like to use WAN1 for the wired network and WAN2 for WiFi.

 

To do this, I created VLAN 20 and configured the SSID to use VLAN 20. Additionally, I configured Policy Routing for All Protocols, WAN2, Source (Network) WiFi, and Destination IPGroup_Any.

 

However, I am facing a problem: when the "Use the other WAN port if the current one is down" option is unchecked, everything works fine. But when I check this option, all traffic is routed through WAN1 instead of WAN2, even if WAN2 is online.

 

Could I be forgetting something?

 

 

WAN1 = WAN

WAN2 = WAN/LAN1

 

ER605 V2 2.1.2

OC200 V1 1.21.7 Build 20221206 Rel.58608 - 5.7.6
 

  0      
  0      
#1
Options
1 Reply
Re:Policy Routing
2023-04-24 13:25:56

  @Miletos 

 

This might actually be part of a bug that others are reporting in various forms.  Can you try configuring a 3rd WAN port and use WAN3 instead of WAN2? (ie you will have 3 WAN ports defined, and only use WAN and WAN2 and WAN1 will be disconnected (but still defined, make it DHCP if previously defined as static)

<< Paying it forward, one juicy problem at a time... >>
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 340

Replies: 1

Tags

Routing
Related Articles