ER605 V2 2.1.4 Downgraded Back to 2.1.3

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 V2 2.1.4 Downgraded Back to 2.1.3

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 V2 2.1.4 Downgraded Back to 2.1.3
ER605 V2 2.1.4 Downgraded Back to 2.1.3
2023-07-28 04:34:59
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.1.4

ER605 V2.  I upgraded from 2.1.3 to 2.20 and that was fine.......  then came along 2.1.4 and now it randomly reboots.......  I wasn't doing anything at all before and boom internet gone again.

 

So I'm downgrading back to 2.1.3 .........  useless.

  0      
  0      
#1
Options
1 Reply
Re:ER605 V2 2.1.4 Downgraded Back to 2.1.3
2023-07-31 03:43:22

Hi @MrHC1983 

Thanks for posting in our business forum.

Are you able to provide more details on this issue? Is this recorded in the log?

Can you provide your running log for us to diagnose?

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 319

Replies: 1

Related Articles