SMB sharing across inter-vlans

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

SMB sharing across inter-vlans

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
SMB sharing across inter-vlans
SMB sharing across inter-vlans
2023-08-15 12:58:44 - last edited 2023-08-15 14:31:37
Tags: #ACL
Model: OC300  
Hardware Version:
Firmware Version:

I've created a new network in my company using Omada hardware as following:

 

- omada 3 controller.

- er8411 router.

- 1x TL-SG3452X.

- 1x TL-SG3428X.

- 3x TL-SG3428XMP.

 

And I've further configured my network to have different inter-vlans for ip cameras, servers, printers and public wifi. Also splitted my pc's to 2 groups.

 

So basically while I'm setting this new configuration, I've moved one of my pcs to the pc-only VLANs (VLAN ID 60). 

My servers still sit in default VLAN (ID 1).

 

While I can basically access from VLAN 60 -> VLAN 1, I need to be able to access a folder shared using SAMBA that resides in a PC in VLAN 60 from my servers (VLAN 1). 

Even though I can ping the VLAN 60 interace/gateway, I can't ping the PC from my server.

 

Any ideas how to configure this?

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:SMB sharing across inter-vlans-Solution
2023-08-15 13:31:43 - last edited 2023-08-15 14:31:37

  @Bonesoul 

 

look at yor PC firewall , remote network are deafult blocked. so allow ip nett from vlan1 on PC

Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:SMB sharing across inter-vlans-Solution
2023-08-15 13:31:43 - last edited 2023-08-15 14:31:37

  @Bonesoul 

 

look at yor PC firewall , remote network are deafult blocked. so allow ip nett from vlan1 on PC

Recommended Solution
  1  
  1  
#2
Options
Re:SMB sharing across inter-vlans
2023-08-15 14:29:55 - last edited 2023-08-15 16:57:46

thanks, windows firewall was the source of the problem.

 

for anyone also hitting the same:

 

- either enable icmp / samba ports in your windows firewall.

- or disable the windows firewall and you'll be good to go.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 367

Replies: 2

Tags

Related Articles