EAP660hd no connection to 11g clients

EAP660hd no connection to 11g clients

EAP660hd no connection to 11g clients
EAP660hd no connection to 11g clients
2023-10-12 07:52:27
Tags: #EAP660HD
Model: EAP660 HD  
Hardware Version: V1
Firmware Version: 1.1.1 Build 20220118 Rel. 60852

Hello,

I replaced an EAP245 with an EAP660HD and now I have a problem.

 

In my Wifi I use, among other clients, a  Sonos Playbase and a Nintendo Wii.

However, these two devices ONLY support 11g, no 11ng or higher :(
Now I have the problem that these two devices do not connect to the EAP660HD.

All other WiFi devices work without any problems, except these two.

Everything works fine with the EAP245, but I replace it with the EAP660HD, no connection :(

The configuration has not changed from the EAP245, no 6GHz aktivated, no WPA3,....
 

 

Does anyone have a tip or solution for me?

Thanks :)

 

  0      
  0      
#1
Options
6 Reply
Re:EAP660hd no connection to 11g clients
2023-10-13 02:14:36

  @lukass2000 Try restarting your two devices or make the device forget the network and reconnect ?Or set a separate 2.4GHz SSID to check whether it is working properly

  0  
  0  
#2
Options
Re:EAP660hd no connection to 11g clients
2023-10-13 09:28:57 - last edited 2023-10-13 09:31:20

  @dulu I've tried and tested a lot now...

Reset, restart, own SSID, with and without encryption, etc...

My result:
If only the EAP660HD alone is used in the OmadaSDN, the 11g devices also connect to the EAP660HD, also the Sonos, without any problems.

The distance between EAP660HD and Sonos is about 2 meters. Perfect signal :)
 

 

 

Now I activate the EAP225 in the basement, the EAP660HD of course remains active.
Distance 10 meters through 2 floors.
A few seconds later the Sonos connects to the EAP225, with much worse signal :(

 

 

This is also the case with the other two EAP245.
As soon as there is an additional access point to the EAP660HD, it will be used, even if the connection is significantly worse.

If only the EAP660HD is active, it will also be used.

But this is only the case with the 11g devices :(

All other devices that are connected via 11ng, 11ac... use the EAP660HD as normal.

I don't understand that at all :(
 

  0  
  0  
#3
Options
Re:EAP660hd no connection to 11g clients
2023-10-13 09:36:41

  @lukass2000 After reading your description, I thought of a solution. You can enable the RSSI Threshold function on the EAP225, so that devices with weak signals will disconnect from the EAP245.You can refer to the following articles for configuration:https://www.tp-link.com/support/faq/2093/

 
  0  
  0  
#4
Options
Re:EAP660hd no connection to 11g clients
2023-10-13 10:12:52

  @dulu Okay thanks, I'll try that later in more detail.
But I would then have to configure all three EAPs, except the EAP660HD not.
If I then specify a value of 75dBm, for example, would I also block out other devices, which are connected to 11ng?

 

The problem with the EAP660HD wouldn't really be solved that way, and why the access point with the strongest signal is not used remains unanswered wink

I removed the EAP660HD again and attached an EAP245 in the same place.

All 11g devices connect to the EAP245 without any problems laugh
It's strange why this doesn't work with the EAP660HD?
 

  0  
  0  
#5
Options
Re:EAP660hd no connection to 11g clients
2023-10-13 11:10:38 - last edited 2023-10-13 13:27:52

  @dulu That's really crazy smiley

To test, I set the RSSI value on the EAP225 to -70dBm.

The Sonos reacts and jumps to the EAP245 on the first floor

I then set the RSSI value on the EAP245 to -70dBm.

Sonos reacts and jumps to the EAP245 in the top floor.

Signal is better there, I therefore set the RSSI value there to -60dBm.

 

Now only the EAP660HD remains.
So the Sonos should now jump to the EAP660HD?
But no, the Sonos finds absolutely no WiFi connection, as if there was no EAP660HD.

 

Now I have deactivated the SSID on the EAP225 and the two EAP245.
Surprise, surprise, the Sonos connects to the EAP660HD.

I now reactivate the SSID on the EAP225, no connection to the EAP660HD :(
If I delete the RSSI value on the EAP225, the Sonos connects to the EAP225, but not to the EAP660HD with the better signal.

  0  
  0  
#6
Options
Re:EAP660hd no connection to 11g clients
2023-10-15 08:48:31

  @dulu I think I've found a way?

If I deactivate Fast-Roaming and Band-Steering it seems to work.



At least the Sonos now always connects.
Now I have to test the other 11g devices.

 

But is it OK to disable Fast-Roaming and Band-Steering?

Would that have extreme disadvantages for the other WiFi devices?

What I don't understand either,
these settings are made in the controller and have an effect on all access points?
Then why can't the latest and newest AccesPoint (i.e. the Wifi6 EAP660HD) handle this?
Before with the EAP225 and EAP245 all worked wonderful?

Thanks smiley

 

 

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 326

Replies: 6

Tags

EAP660HD