VIGI NVR 1008H(UN) 2.0 - booting after firmware update

VIGI NVR 1008H(UN) 2.0 - booting after firmware update

VIGI NVR 1008H(UN) 2.0 - booting after firmware update
VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-04 17:42:12 - last edited 2024-01-25 06:44:50
Model: VIGI NVR1008H  
Hardware Version: V2
Firmware Version: 1.0.5 build 230609 rel.43669n

Hi All,

 

Today, I have tried to upgrade my VIGI NVR 1008H(UN) 2.0

Attampted to upgrade through VIGI android app like many times before (past NVR and VIGI cameras updates were always successful) 

After download and firmware instalation, NVR is stuck at VIGI welocme screen since 2hrs already.PWR / LAN indicators are on. HDD is on for couple of sec then off.

What I did so far:

- factory reset - pressing button for >5sec on mainboard

- disconnected storage drive seagate skyhawk 4tb

- removed and put back CR1220 battery from mainboard

but no luck..

Any additional ideas to successfully reboot NVR before sending back to reseller?

 

Thank you very much.

 

Z

  1      
  1      
#1
Options
1 Accepted Solution
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update-Solution
2024-01-10 01:54:37 - last edited 2024-01-25 06:46:24

Hi @D_K 

Thanks for posting in our business forum.

D_K wrote

  @Clive_A I can no longer see 1.0.6 firmware anywhere on Tp Link website - has it been pulled?

According to the team, yes, it is. They'll further investigate this issue.

 

For those who experience the same issue on 1.0.6 firmware, please do not upgrade to it. It's been pulled off from the site. Apology for any inconvenience caused.

Please pay attention to the official website and get the latest firmware for this model.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#17
Options
15 Reply
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-05 05:49:47

Hi @Vigi1008h 

Thanks for posting in our business forum.

It looks like it is bricked. Something went wrong during the firmware upgrade.

Let me ask you if this firmware upgrade ever succeeded. Or did it just enter the stuck page and become this?

Can you make sure no one touched it? Or disconnect power or cable when the upgrade was ongoing?

 

Looks like it is bricked and cannot be recovered. Contact the support for the RMA or your retailer. I recommend the support team.

It is the first case I have ever seen when a firmware upgrade bricks the device. Removing the battery just flushes and resets the motherboard. It seems to be a corrupted system.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#2
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-05 07:46:23 - last edited 2024-01-05 07:46:46

  @Vigi1008h 

 

Hello,

 

I had the exact same thing happen to me yesterday except the update was done through the iOS (iphone) application.

 

Same model VIGI NVR 1008H(UN) 2.0, latest firmware.

 

NVR is stuck at VIGI welcome screen, tried factory reset, hdd disconnection, removed and reinserted the battery.

 

Seems like a more frequent issue to me.

  0  
  0  
#3
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-05 12:05:58 - last edited 2024-01-05 12:12:03

  @S_Zaxos 

 

Hi,

 

Pls follow the steps i received from UK support center.

It unbricked NVR and the unit is fully operating again.

 

I am posting the message below:

 

Hello,

Thank you for contacting TP-Link support.

 

Seems that the NVR get bricked. For the issue, please try the firmware recovery and see if it can help:

 

Step1: Find a PC and assign a static IP address to it. The IP address needs to be in the 192.168.0.1/24 subnet and cannot be 192.168.0.60 or192.168.0.240.

For example:

IP address: 192.168.0.200

Subnet Mask:255.255.255.0 

 

Step2: Power on the NVR.

Directly connect the Ethernet port of the PC to the Ethernet port of the NVR. Avoid using a switch in between.

 

Step3: Open a web browser and enter the IP address in the address bar, then press 'enter'.

For VIGI NVR, use 192.168.0.240. For VIGI Camera, use 192.168.0.60. This will take us to the firmware recovery page. (see attachment)

 

Step4: Upload the correct official firmware file and upgrade.

(You can obtain the official firmware from TP-Link Official Website or TP-Link Technical support team)

https://www.tp-link.com/en/vigi/

Then the VIGI NVR/Camera will reboot and restore normal operation within a few minutes.

 

Please help to check if it can help to restore the NVR. Anything new comes up, please feel free to contact us.

Thanks and have a nice day!

 

Jericho. Huang

TP-Link Technical Support

----------------------------------------------

Website: https://www.tp-link.com/support/

  2  
  2  
#4
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-06 15:16:31 - last edited 2024-01-06 15:16:49

Thank you @Vigi1008h !!

 

I confirm it worked flawlessly!

Thank you thank you!

 

 

 

 

 

 

To TP-Link reps. It's something you should add in the documentation sections!

  1  
  1  
#5
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-06 15:59:11
This imformation should be pinned
  3  
  3  
#6
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-06 20:10:11

  @iTrim I tried downgrading the firmware that doesn't work - firmware fails to load. Reloading latest firmware just takes me the screen that firmware is up to date

  0  
  0  
#7
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-06 20:54:22

  @D_K have you tried @Vigi1008h guide above?

 

 

  0  
  0  
#8
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-06 21:06:28

  @D_K 

 

Pls use the last but one firmware that works. It worked for me to unbrick nvr. Once done, I have made local updatedwith latest version via pendrive. I think It is more reliable than via app.

 

Rgrds

Z

  0  
  0  
#9
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-07 09:48:20 - last edited 2024-01-07 09:51:46

@iTrim yes followed the guide.

 

@Vigi1008h tried this method however the previous working firmware doesn't load (1.0.5) and when reloading the existing latest firmware (1.0.6) I just get a message that firmware is up to date. Seems I cannot downgrade to 1.0.5 from 1.0.6. Seem will need to return the product.

Funny bit - HDD light is off / HDD is not recognised however the three beeps for error just happen at boot up and not thereafter / doesn't keep beeping at regular intervals like before.


@Clive_A This latest firmware has bricked the NVR and should not have been released by TpLink.

  0  
  0  
#10
Options
Re:VIGI NVR 1008H(UN) 2.0 - booting after firmware update
2024-01-08 01:19:25

Hi @Vigi1008h 

Thanks for posting in our business forum.

Vigi1008h wrote

  @S_Zaxos 

 

Hi,

 

Pls follow the steps i received from UK support center.

It unbricked NVR and the unit is fully operating again.

 

I am posting the message below:

 

Hello,

Thank you for contacting TP-Link support.

 

Seems that the NVR get bricked. For the issue, please try the firmware recovery and see if it can help:

 

Please remove the support name and read the email confidentiality carefully. The email conversation should not be put in any public area.

The steps you have shared would be helpful to others so that you can keep them.

 

The firmware issue has been reported to the team for further analysis. About the guide to firmware recovery VIGI NVR, that request has also been sent to the senior engineer team.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#12
Options

Information

Helpful: 1

Views: 1003

Replies: 15

Related Articles