EAP773 connection/authorization issues with certain devices

EAP773 connection/authorization issues with certain devices

EAP773 connection/authorization issues with certain devices
EAP773 connection/authorization issues with certain devices
2024-02-20 01:41:29 - last edited 2024-02-24 02:10:44

Hi, I'm having some issues with newly installed EAP773 APs, in that certain devices are having trouble connecting. So far, I have identified my AppleTV 4k and Ecobee 4th/5th gen thermostats as having problems. They are able to see my SSIDs, but either do not connect or say that the password is incorrect. I have a dedicated 2.4ghz SSID for low data devices, and a mixed 5/6ghz SSID for everything else. Security is WPA2 Personal for 2.4ghz, and WPA2/WPA3 for mixed 5/6ghz. The above devices will not connect to either network.

 

Things I've tried:

-Changing passwords

-Removing special characters

-Removing security entirely

-Factory reset on AppleTV

-EAP reboot

 

Interestingly, when trying to connect to a no-security network, the Ecobees say that the password is wrong after a connection attempt failure. 

 

Thanks in advance!

  0      
  0      
#1
Options
1 Accepted Solution
Re:EAP773 connection/authorization issues with certain devices-Solution
2024-02-24 02:10:23 - last edited 2024-02-24 02:10:44

  @MPNguyen88 Following up on this. I don't understand the mechanics of this solution. But I was able to resolve my problem by going to Settings>Insights>Known Clients and forgetting all the devices that could not connect.

 

Once forgotten, they actually rejoined the network on their own. Hope this helps someone else.

Recommended Solution
  0  
  0  
#4
Options
3 Reply
Re:EAP773 connection/authorization issues with certain devices
2024-02-20 14:39:16

  @MPNguyen88 What is the "Protected Management Frames" setting set to on the SSIDs?

  0  
  0  
#2
Options
Re:EAP773 connection/authorization issues with certain devices
2024-02-20 14:49:51

  @mackworth On the 2.4 SSID it is disabled. on 5/6 it is "Capable".

  0  
  0  
#3
Options
Re:EAP773 connection/authorization issues with certain devices-Solution
2024-02-24 02:10:23 - last edited 2024-02-24 02:10:44

  @MPNguyen88 Following up on this. I don't understand the mechanics of this solution. But I was able to resolve my problem by going to Settings>Insights>Known Clients and forgetting all the devices that could not connect.

 

Once forgotten, they actually rejoined the network on their own. Hope this helps someone else.

Recommended Solution
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 188

Replies: 3