ER605 v2.0 Version 2.2.4 - Frequently adopting

ER605 v2.0 Version 2.2.4 - Frequently adopting

ER605 v2.0 Version 2.2.4 - Frequently adopting
ER605 v2.0 Version 2.2.4 - Frequently adopting
2024-03-05 22:28:13 - last edited 2024-03-06 02:48:06
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 224

After upgrading our ER605 v2.0 to Version 2.2.4 - it is frequently "adopting". The whole network cannot get a valid ip address.

  0      
  0      
#1
Options
5 Reply
Re:ER605 v2.0 Version 2.2.4 - Frequently adopting
2024-03-06 02:47:58

Hi @Rexie 

Thanks for posting in our business forum.

1. Please read how-to guide and give details about what you have tried and your information. Note I don't have to respond to such low-effort queries on my judgment.

And read this article, please.

 

2. What's your controller version? Is it up-to-date as well?

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#2
Options
Re:ER605 v2.0 Version 2.2.4 - Frequently adopting
2024-03-06 03:07:50
2. Here is the controller information: Model: OC200 v1.0 Controller version: 5.13.24 Firmware version: 1.28.2 Build 20240110 Rel.78776 Troubleshooting being done: -double-check the LAN, no problem, the uptime of other devices including this router is up for around 4 days. -check the logs, it says "failed to adopt". -I tried to "tick" the box in er605 router settings"config->general->Remeber device" but still no good. Diagram looks like this: Internet<--ER605<--SG3210 Switch<--OC200 and access points.
  0  
  0  
#3
Options
Re:ER605 v2.0 Version 2.2.4 - Frequently adopting
2024-03-06 03:30:21

Hi @Rexie 

Thanks for posting in our business forum.

Rexie wrote

2. Here is the controller information: Model: OC200 v1.0 Controller version: 5.13.24 Firmware version: 1.28.2 Build 20240110 Rel.78776 Troubleshooting being done: -double-check the LAN, no problem, the uptime of other devices including this router is up for around 4 days. -check the logs, it says "failed to adopt". -I tried to "tick" the box in er605 router settings"config->general->Remeber device" but still no good. Diagram looks like this: Internet<--ER605<--SG3210 Switch<--OC200 and access points.

So, my question is what is the error message when it fails?

If you say it is "failed to adopt", then it falls into the categories of this FAQ:

 

Remember device does not make any difference in this situation.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#4
Options
Re:ER605 v2.0 Version 2.2.4 - Frequently adopting
2024-03-06 23:34:10
This is the logs looks like "[Failed]Failed to readopt Paloc-GW01 automatically.". -No other information i can find on why it failed to adopt.
  0  
  0  
#5
Options
Re:ER605 v2.0 Version 2.2.4 - Frequently adopting
2024-03-07 00:55:06

Hi @Rexie

Rexie wrote

This is the logs looks like "[Failed]Failed to readopt Paloc-GW01 automatically.". -No other information i can find on why it failed to adopt.

I cannot judge based on this information. Reset it and adopt it again. Common way to rule out other possibilities.

I recommend you take a look at the running log and find out if there is a error message indicating the problem.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 382

Replies: 5

Related Articles