NAS isn't dected on windows 10 pro but is accessible throught browser.

NAS isn't dected on windows 10 pro but is accessible throught browser.

NAS isn't dected on windows 10 pro but is accessible throught browser.
NAS isn't dected on windows 10 pro but is accessible throught browser.
2024-03-24 16:36:35 - last edited 2024-03-25 10:15:25
Hardware Version: V1
Firmware Version: 1.4.1

Hello there,

 

I didn't know where to post this question so general discussion was chosen.

 

I've got a basic setup nothing fancy:

  1. router ER7206 V1
  2. switch SG2210P v5
  3. Acces point EAP225 V5
  4. omada Controller OC200 v1

 

 

 

I've 3 VLANs one for the omada devices as seen by their IP on picture above, one vlan for my NAS and one vlans shared for wifi and any wired PC.

My network was recently changed, I only had the router and a another all-in-one router (died 4 days ago) sharing the wifi. Also I was using omada Software on my current PC, although was running a omada 5.X.30 prerelease version. and i could not migrate the config and setup because the OC200 had a lower firmware version of omada 5.X.24.
The network was made from scratch using old SSID and password.


Nothing was changed on the computers, but the network did change quite a lot.


My issue is that my NAS which uses the same IP and VLAN ID as previous network is no longer accessible throught windows explorer (SMB) but is accessible through my web browser. What did i forget? or what can I do to see my NAS on my stupid windows explorer.?

 

Thank you in advance for your help.

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:NAS isn't dected on windows 10 pro but is accessible throught browser.-Solution
2024-03-25 06:01:26 - last edited 2024-03-25 10:15:25

Hi @Setlec 

Thanks for posting in our business forum.

In your previous replies, you have questions on mDNS and related issues with NAS. I think you should look into that again.

There isn't anything you need to do on the router or controller. Unless you have a clear symptom.

ACL is not considered because you have access. But Network Discovery does not work, you should look into the mDNS.


And you should also check what network type you set for your computers and NAS. That also plays a very important part in the Network Discovery.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:NAS isn't dected on windows 10 pro but is accessible throught browser.-Solution
2024-03-25 06:01:26 - last edited 2024-03-25 10:15:25

Hi @Setlec 

Thanks for posting in our business forum.

In your previous replies, you have questions on mDNS and related issues with NAS. I think you should look into that again.

There isn't anything you need to do on the router or controller. Unless you have a clear symptom.

ACL is not considered because you have access. But Network Discovery does not work, you should look into the mDNS.


And you should also check what network type you set for your computers and NAS. That also plays a very important part in the Network Discovery.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  0  
  0  
#2
Options
Re:NAS isn't dected on windows 10 pro but is accessible throught browser.
2024-03-25 12:10:51 - last edited 2024-03-25 12:13:43

Thank you very much, i did indeed forget to deal with the DNS. But here another weird thing that i've noticed. NAS is currently connected to my gateway directly and not to my switch. I ping it, now i can access it through SMB but if i connect it to my switch then none of the previous actions work not even ping.


My network is setup like this:

  • omada (for, controller, gateway, switch, AP, my main pc)
  • Ressource (NAS and printer)
  • Home (everyone else devices)

 

My ACLs are setup like that: first rule (disabled):

  1. omada_denies_all, all protocols
  2. second rule (enabled): all_allow_omada, all protocols
  3. third rule (enabled): Home_2_Ressource_allow, all protocols
  4. fourth rule (enabled): Ressource_2_home_allow, all protocols

 

 

The question why i can access my nas connected to my router but not on my switch?

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 239

Replies: 2

Related Articles