ER605 faulty

ER605 faulty

ER605 faulty
ER605 faulty
2024-04-03 05:42:53 - last edited 2024-04-07 02:26:33
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.2.4 Build 20240119 Rel.44368

I have ER605 dropped Wan randomly ( connected to OC200 / POE switch - 2 AP). The Wan dropped daily and I am suprised with a business level router, the reliability is so low. I am in HK and please help to resolve it ASAP.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:ER605 faulty-Solution
2024-04-03 06:04:35 - last edited 2024-04-07 02:26:32

Hi @BMWBENZ 

Thanks for posting in our business forum.

I have three different types of Omada running on the desk right next to my office desk. It never drops unless my uplink is changed somehow.

I don't think it is a failure in the product but your Internet connection. I also keep one of the routers at home and I have never seen a downtime in it unless there is a problem with my ISP.

So, I, myself can certainly say that stability should not be a problem.

 

So, run a ping to check your local LAN connection. Run another one to check your ISP connection or 8.8.8.8. Guides have been provided in this KB article.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  2  
  2  
#2
Options
Re:ER605 faulty-Solution
2024-04-03 06:31:22 - last edited 2024-04-07 02:26:34

Hi @BMWBENZ 

Thanks for posting in our business forum.

BMWBENZ wrote

I have ran a ping and definitely it is not the isp problem. 
I have updated to the most updated firmware and yet the problem never been resolved 

 

 

 

  @Clive_A 

Zero packet loss but Internet cuts out? What kind of DNS server do you use?

What kind of system do you experience the drop? Symptom?

How do you monitor this behavior?

 

If you need a phone call, ring the technical support number for further diagnosis and a walkthrough to troubleshoot.

I would expect some specific details and descriptions, please.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  2  
  2  
#4
Options
3 Reply
Re:ER605 faulty-Solution
2024-04-03 06:04:35 - last edited 2024-04-07 02:26:32

Hi @BMWBENZ 

Thanks for posting in our business forum.

I have three different types of Omada running on the desk right next to my office desk. It never drops unless my uplink is changed somehow.

I don't think it is a failure in the product but your Internet connection. I also keep one of the routers at home and I have never seen a downtime in it unless there is a problem with my ISP.

So, I, myself can certainly say that stability should not be a problem.

 

So, run a ping to check your local LAN connection. Run another one to check your ISP connection or 8.8.8.8. Guides have been provided in this KB article.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  2  
  2  
#2
Options
Re:ER605 faulty
2024-04-03 06:22:04

I have ran a ping and definitely it is not the isp problem. 
I have updated to the most updated firmware and yet the problem never been resolved 

 

 

 

  @Clive_A 

  0  
  0  
#3
Options
Re:ER605 faulty-Solution
2024-04-03 06:31:22 - last edited 2024-04-07 02:26:34

Hi @BMWBENZ 

Thanks for posting in our business forum.

BMWBENZ wrote

I have ran a ping and definitely it is not the isp problem. 
I have updated to the most updated firmware and yet the problem never been resolved 

 

 

 

  @Clive_A 

Zero packet loss but Internet cuts out? What kind of DNS server do you use?

What kind of system do you experience the drop? Symptom?

How do you monitor this behavior?

 

If you need a phone call, ring the technical support number for further diagnosis and a walkthrough to troubleshoot.

I would expect some specific details and descriptions, please.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  2  
  2  
#4
Options

Information

Helpful: 0

Views: 227

Replies: 3

Related Articles