er8411 SFP+ WAN1 greyed out

er8411 SFP+ WAN1 greyed out

er8411 SFP+ WAN1 greyed out
er8411 SFP+ WAN1 greyed out
2024-04-06 12:17:18 - last edited Wednesday
Model: ER8411  
Hardware Version: V1
Firmware Version: 1.2.1 Build 20240308 Rel.75819

trying to configure the sfp+ wan1 port but the port is greyed out in the web broswer standlone settings on the network>wan page. So unable to tick it to enable it is wan.  also i was expecting to an option somewhere for flow control but i do not see any option to enable or disable on other ports i have configured as wan.

 

tx. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:er8411 SFP+ WAN1 greyed out-Solution
Wednesday - last edited Wednesday

Hi all,

Here's why and what happened.

If you experience the issue, note that this was a problem when you disabled the SFP+ from WAN and later on you upgraded the firmware to the latest and the option is not listed anymore.

We offer you a beta but requires you to repeat the same steps - download

You are required to set the port to WAN mode again: In Standalone, go to Network -> WAN -> WAN mode. 

This will get it back and you can use it again.

 

We will address this issue in future firmware upgrades.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  2  
  2  
#23
Options
21 Reply
Re:er8411 SFP+ WAN1 greyed out
2024-04-07 06:08:19 - last edited 2024-04-07 06:42:31

Hi @itsmebaby 

Thanks for posting in our business forum.

The first SFP+ is the WAN port by default. Not sure about your question. It greys out and is supposed to be normal.

Dedicated ports are not able to be changed.

 

 

 

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#2
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-24 08:20:43

Dears,

coming back to the topic,

 

I have a ER8411 v1 and in Network > WAN configuration what I'm seeing is:

1) SFP+ WAN1 is gray and cannot be selected

2) I don' t have any tab to configure SFP+ WAN1 port

 

 

Do you know why? I need to configure/enable something somewhere? 

 

Below few additional details about the hw I have in place:

 

 

Many thanks for your valuable support!

  0  
  0  
#3
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 02:04:56

Hi @subbustrato 

Thanks for posting in our business forum.

subbustrato wrote

Dears,

coming back to the topic,

 

I have a ER8411 v1 and in Network > WAN configuration what I'm seeing is:

1) SFP+ WAN1 is gray and cannot be selected

2) I don' t have any tab to configure SFP+ WAN1 port

 

 

 

Do you know why? I need to configure/enable something somewhere? 

 

Below few additional details about the hw I have in place:

 

 

 

Many thanks for your valuable support!

I took a look at the idle ER8411 I have. I think it is your browser cache issue. I have this SFP+ WAN listed on the interface.

Some suggestions:

1. Upgrade your firmware to the latest.

2. Try the incognito or private mode. Log in and check if this is available.

3. If this persists, I'd recommend you reboot first. If does not work, then reset it. It looks like something glitch out in your system.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  1  
  1  
#4
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 07:56:11

  @Clive_A 

this is the exact issue i first posted about and the solutions are none of the suggested ones, i still have this issue.

  0  
  0  
#5
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 08:51:28

Hi @itsmebaby 

Thanks for posting in our business forum.

itsmebaby wrote

  @Clive_A 

this is the exact issue i first posted about and the solutions are none of the suggested ones, i still have this issue.

After a reset, does it persist?

I got your issue. I mean most of the time the cache would be the problem. A reboot might fix it but not guaranteed. A reset does not fix it, that's something new.

Did you import the backup at some point? It should not become like this out of nowhere. Some timestamp, you did something that led to this. I am asking this.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#6
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 09:24:24

  @itsmebaby 

no backup. yes tried everything including reset. The unit has been like this out of the box, the option was never there. latest firmware. I thought maybe i was missing something so didnt get back to you as it seemed nobody else had this issue. But now another user has noted the exact same problem thus I have now replied.

  0  
  0  
#7
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 09:30:52

Hi @itsmebaby 

Thanks for posting in our business forum.

itsmebaby wrote

  @itsmebaby 

no backup. yes tried everything including reset. The unit has been like this out of the box, the option was never there. latest firmware. I thought maybe i was missing something so didnt get back to you as it seemed nobody else had this issue. But now another user has noted the exact same problem thus I have now replied.

So strange. Out of the box. What was the firmware when you unboxed it? I can judge this by telling if it is a used one.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#8
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 11:27:16
i dont recall the old firmware. first thing i did was update to latest firmware
  0  
  0  
#9
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-25 22:55:08 - last edited 2024-04-25 23:02:21

  @Clive_A 

 

In my case the fw out of the box  was 1.0.0.

Currently I'm in version 1.2.0 and , as per release notes indication, I installed before the intermediate versions 1.0.3 and 1.1.0.

  0  
  0  
#10
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-26 01:06:58

Hi @subbustrato 
Thanks for posting in our business forum.

subbustrato wrote

  @Clive_A 

 

In my case the fw out of the box  was 1.0.0.

Currently I'm in version 1.2.0 and , as per release notes indication, I installed before the intermediate versions 1.0.3 and 1.1.0.

Are you running into the same issue?

As he said, it was like this out of the box.

For the 8411 that comes with the 1.0.0, that was the very first batch of 8411. The later batch does not come with this firmware.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 912

Replies: 21

Related Articles