Need advice for ER605 v2.0 settings

Need advice for ER605 v2.0 settings

Need advice for ER605 v2.0 settings
Need advice for ER605 v2.0 settings
2024-04-09 10:51:25 - last edited 2024-04-10 01:34:53
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.1.2 Build 20230210 Rel.62992

Hello,

 

I am trying to set up Omada system.

 

My router is ER605 v2.0, Hardware controller OC200 and the Switch TL-SG2008P

at the router setup I receive IP conflict the IP address is 192.168.0.1 the error message is

 

"The IP addresses/Gateway of the WAN and LAN port Should not in a same subnet."

 

 

Would any body advice what I am missing.

 

Thank you for your time in advance.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Need advice for ER605 v2.0 settings-Solution
2024-04-10 01:34:50 - last edited 2024-04-10 01:34:53

Hi @imeera 

Thanks for posting in our business forum.

The literal meaning of the error. Your WAN is 192.168.0.1/24 and this is not gonna be correct if you set the LAN to 192.168.0.1/24.

So, consider setting the LAN to a different subnet like 192.168.1.1/24.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:Need advice for ER605 v2.0 settings-Solution
2024-04-10 01:34:50 - last edited 2024-04-10 01:34:53

Hi @imeera 

Thanks for posting in our business forum.

The literal meaning of the error. Your WAN is 192.168.0.1/24 and this is not gonna be correct if you set the LAN to 192.168.0.1/24.

So, consider setting the LAN to a different subnet like 192.168.1.1/24.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#2
Options
Re:Need advice for ER605 v2.0 settings
2024-04-10 14:47:36
Thank you very muck it worked I really appreciated for speedy help Regards, imeera
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 274

Replies: 2

Related Articles