Port Schedule Unstable

Port Schedule Unstable

Port Schedule Unstable
Port Schedule Unstable
2024-05-14 16:49:47
Model: OC200  
Hardware Version: V1
Firmware Version: 1.29.4 Build 20240304 Rel.54362

Hey everyone,

 

Initially, I didn't make any complex configurations to the OC200. I started with 2 EAPs and recently added 2 more. Just three days ago, I introduced port scheduling (POE schedule) to the configurations.

Scenario:
* Group A, starting at 7:30 pm, all outdoors will be turned off and back on at 5:00 am.
* Group B at 7:30 pm on - then off at 5:00 am. These EAPs are inside the house coz the family will be mostly inside. During the day, not so much traffic.

It seems everything failed when executing the schedule, and I had to reboot the whole thing every time. It's not working for me. So, I decided to remove the port schedule and the time range. Now, the EAPs are still disconnected (seem dead not sure why even the settings are gone). Even rebooting won't turn it back on.

 

Does anyone have an idea how to turn it back on?
 

Additional info:

* The switch I'm using is TL-SG2210MP v3.0 - 3.0.7 Build 20240115 Rel.72847
* Up-to-date firmware.

  0      
  0      
#1
Options
5 Reply
Re:Port Schedule Unstable
2024-05-15 02:16:32

Hi @MayWifiSarap 

 

What is your OC200 controller version? Does the TL-SG2210MP still shows "Connected" status on the controller?

 

There could be two issues:

1. Maybe the controller timezone is incorrect, or the PoE schedule time settings are not correct. So PoE schedule is taking effect in wrong time;

2. Maybe the PoE schedule hasn't been removed actually, even though the controller does not show the entry. On old controller version we've heard this issue before. 

 

My suggestion is to create a new "site" on the controller, so it has all default settings(no POE schedule). Then reset the switch and re-adopt it to the testing new site. If the EAP back online once you are using the switch in that testing site(without any settings), that means it could be an old controller version problem.

 

 

 

 

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  1  
  1  
#2
Options
Re:Port Schedule Unstable
2024-05-15 11:09:17 - last edited 2024-05-15 11:12:41

  @Fae Thank you for the reply. My OC200 version is one, and the switch still shows as connected.

Time zone could not be an issue here. I set my time to fetch externally to an NTP server since there is no available UTC for me to select, eg Philippines.

Your second point could be right. The POE schedule wasn't removed properly, which could have caused an issue. I recreated the POE schedule again and set the time to be online at the exact time, and to my surprise, it came back online, and then I removed it. And it's doing the same thing again but different time. So removing wasn't doing the trick.

Another weird thing happening is the ER605 router (V2 firmware 2.2.4 Build 20240119 Rel.44368). It's joining the POE schedule, and I swear I never touched its PORT #1 for scheduling, but no indicator says disconnected, all I could see was the physical light LED green on the switch just turned off.

I'm left with having it fully migrated to a new site as per your suggestion. This could be a very exhausting process. 

 

Is there anything I should be aware of before doing this? This is the first time I have done it ever since. Or are there any suggested steps I could follow?

 

 

  0  
  0  
#3
Options
Re:Port Schedule Unstable
2024-05-15 23:45:08

 Hi @MayWifiSarap 

 

Nothing else for now. I will need more time to do the research and report the issue to firmware engineers. 

 

Once I have any update you will see update on the following post:

Get the Latest Omada SDN Controller Releases Here - Subscribe for Updates

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#4
Options
Re:Port Schedule Unstable
2024-05-16 00:21:09

Hi  @MayWifiSarap 

 

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. The ticket ID is TKID240527962, please check your email box and ensure the support email is well received. Thanks!

Once the issue is addressed or resolved, welcome to update this topic thread with your solution to help others who may encounter the same issue as you did.

Many thanks for your great cooperation and patience!

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#5
Options
Re:Port Schedule Unstable
2024-05-16 12:31:45 - last edited 2024-05-16 12:32:52

@Fae Thank you for the assistance. Much appreciated.

Everything is all good now. The rebuilding of the setup was easier than I had expected. I forget all the devices in this order:

 

* 4 EAPS
* ROUTER

* SWITCH

* and lastly, the OC controller then performs a reset

 

Then proceed with the new setup onboarding. Even though the data was wiped clean, I prefer a fresh start. 

 

 It took me 30-ish minutes, and now it's performing back to a normal state, and I think it's better. 

 

  2  
  2  
#6
Options

Information

Helpful: 0

Views: 202

Replies: 5

Related Articles